
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.galvnews.com/content/tncms/live/" />
<meta name="keywords" content="editorials" />
<meta name="news_keywords" content="editorials" />
<meta name="description" content="It&rsquo;s not hard to understand why leaving trash on the beach is a pretty nasty thing to do, especially when we&rsquo;re talking about plastics." />
<meta name="author" content="MARGARET BATTISTELLI GARDNER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/15a12480-fb7b-11ea-b7c4-87bc3f36b896.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:title" content="Going fishing? Reel in your trash and take it with you when you go" />
<meta property="og:description" content="It&rsquo;s not hard to understand why leaving trash on the beach is a pretty nasty thing to do, especially when we&rsquo;re talking about plastics." />
<meta property="og:site_name" content="The Daily News" />
<meta property="og:section" content="Editorials" />
<meta property="fb:app_id" content="463129903709178" />
<meta property="article:publisher" content="https://www.facebook.com/GalvNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GalvNews" />
<meta name="twitter:creator" content="@https://twitter.com/MBattGardner" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1469211506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARGARET BATTISTELLI GARDNER","presentation":null,"start_hour":"22","id":"9f581fa0-5bad-530e-bf74-333a55f13a8f","app":"editorial","ga_page":"\/opinion\/editorials\/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11548769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'geo: galveston');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "316,301,366,293,295,297,298,1116,2089", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/impressions.js?_dc=1634357113.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/traffic.js?_dc=1634276111"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/settings.js?_dc=1618187611"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Going fishing? Reel in your trash and take it with you when you go | Editorials | The Daily News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.galvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/e92f0070-1cda-11e7-950a-2bcf2453cc19.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Going fishing? Reel in your trash and take it with you when you go | Editorials | The Daily News" href="http://www.galvnews.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
        $(document).ready(function() {
            $( ".asset-comments, .comment-user a" ).removeClass( "hidden-print" );
        });
    </script><script>
$(function(){
  
  $("#topbar-col-one-nav_menu li a").append(' <i class="fa fa-angle-double-right" aria-hidden="true"></i>');
});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-9f581fa0-5bad-530e-bf74-333a55f13a8f  section-opinion section-editorials type-article infinity-disabled" data-authors='[]' data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.galvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MARGARET+BATTISTELLI+GARDNER&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=9f581fa0-5bad-530e-bf74-333a55f13a8f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=292&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11548769-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fopinion%252Feditorials%252Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fopinion%252Feditorials%252Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(316);
                
                bloxServiceIDs.push(301);
                
                bloxServiceIDs.push(366);
                
                bloxServiceIDs.push(293);
                
                bloxServiceIDs.push(295);
                
                bloxServiceIDs.push(297);
                
                bloxServiceIDs.push(298);
                
                bloxServiceIDs.push(1116);
                
                bloxServiceIDs.push(2089);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-508975" class="tncms-block hidden-md hidden-lg"><section id="block-508975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508975" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508975" aria-labelledby="site-search-button-508975" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-508975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508975-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508975').submit();
        return false;
    });

    $('#site-search-508975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-508979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-508979" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-508979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-508979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508979"><input type="hidden" name="referer_url" value="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/the_daily_news.html"  class="nav-link tnt-section-history-of-the-daily-news">History of The Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-news">Police News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-buzz">Business / Buzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/weather_watch/"  class="nav-link tnt-section-weather-man-stan">Weather Man Stan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/in_focus/"  class="nav-link tnt-section-in-focus">In Focus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricane/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/specialreports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing_report/"  class="nav-link tnt-section-reel-report">Reel Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/ask_sports/"  class="nav-link tnt-section-ask-the-sports-editor">Ask the Sports Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gametime/"  class="nav-link tnt-section-gametime-live-scores">GameTime Live Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_ap/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comments/"  class="nav-link tnt-section-reader-comments">Reader Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bacliff/"  class="nav-link tnt-section-bacliff">Bacliff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bayou_vista/"  class="nav-link tnt-section-bayou-vista">Bayou Vista</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bolivar/"  class="nav-link tnt-section-bolivar-peninsula">Bolivar Peninsula</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/clear_lake_shores/"  class="nav-link tnt-section-clear-lake-shores">Clear Lake Shores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dickinson/"  class="nav-link tnt-section-dickinson">Dickinson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/friendswood/"  class="nav-link tnt-section-friendswood">Friendswood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/galveston/"  class="nav-link tnt-section-galveston">Galveston</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hitchcock/"  class="nav-link tnt-section-hitchcock">Hitchcock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/jamaica_beach/"  class="nav-link tnt-section-jamaica-beach">Jamaica Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/kemah/"  class="nav-link tnt-section-kemah">Kemah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/la_marque/"  class="nav-link tnt-section-la-marque">La Marque</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/leaguecity/"  class="nav-link tnt-section-league-city">League City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/sanleon/"  class="nav-link tnt-section-san-leon">San Leon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/santa_fe/"  class="nav-link tnt-section-santa-fe">Santa Fe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/texas_city/"  class="nav-link tnt-section-texas-city">Texas City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/tiki_island/"  class="nav-link tnt-section-tiki-island">Tiki Island</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/interactive"  class="nav-link tnt-section-interactive">Interactive</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/quizzes/"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/services/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-newspaper-delivery">Newspaper Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-make-a-subscription-payment">Make a Subscription Payment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://galvnews.mycapture.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/back_issues/"  class="nav-link tnt-section-order-back-issues">Order Back Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsstand_locations.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/reprints.html"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/contact_support/"  class="nav-link tnt-section-contact-support">Contact Support</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/carrier/"  class="nav-link tnt-section-apply-to-be-a-newspaper-carrier">Apply to be a Newspaper Carrier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/commercialprinting.html"  class="nav-link tnt-section-custom-printing">Custom Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/ziprecruiter/"  class="nav-link tnt-section-jobs-from-zip-recruiter">Jobs from Zip Recruiter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/how_to_advertise/"  class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://galvnews.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/businessdirectory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businessdirectory/virtualsidewalksale/"  class="nav-link tnt-section-virtual-sidewalk-sale">Virtual Sidewalk Sale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thingstoknow/"  class="nav-link tnt-section-things-to-know">Things to Know</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/paradeofhomes/"  class="nav-link tnt-section-parade-of-homes">Parade of Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coy/"  class="nav-link tnt-section-citizen-of-the-year">Citizen of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/40under40/"  class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricane/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/chamber_express.html"  class="nav-link tnt-section-chamber-express">Chamber Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-view-all">View All</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-to-email-newsletters-and-breaking-news-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Subscribe to Email Newsletters And Breaking News Alerts</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-508978" class="tncms-block"><div id="user-controls-508978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-508978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-508978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508978"><input type="hidden" name="referer_url" value="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-508976" class="tncms-block"><div class="follow-links-508976 pull-right">
    
    <section id="block-508976" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/galvnews/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : ["https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.linkedin.com/company/galvnews/","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-508839" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.galvnews.com",
  secureDomain: "galvnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-508980" class="tncms-block"><div id="weather-508980" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77553" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">81&deg;</span>
                    
                        <span class="cond">Mostly Cloudy/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77553"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_508980" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Galveston, TX
                                
                                 <small>(77553)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with partly cloudy skies. Low around 65F. Winds N at 25 to 35 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Windy with partly cloudy skies. Low around 65F. Winds N at 25 to 35 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2021 @ 11:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77553"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-508898" class="tncms-block a"><section id="block-508898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="150"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-508974" class="tncms-block new-search"><section id="block-508974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508974" aria-labelledby="site-search-button-508974" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-508974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508974').submit();
        return false;
    });

    $('#site-search-508974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-510538" class="tncms-block"><div class="dater pull-left">
<p>October 15, 2021</p>
</div></div><div id="tncms-block-510512" class="tncms-block tagline"><section id="block-510512" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=640%2C83 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="97"
                alt=""></a></div></section></div><div id="tncms-block-510540" class="tncms-block"><div class="subs-link pull-right"><a href="/site/services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-508971" class="tncms-block"><section id="block-508971" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="150"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-of-the-daily-news"  href="/site/the_daily_news.html"  tabindex="0">
                    <span class="nav-label">History of The Daily News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/coronavirus/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19-dashboard"  href="/coronavirus/dashboard/"  tabindex="0">
                    <span class="nav-label">COVID-19 Dashboard</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-news"  href="/news/police/"  tabindex="0">
                    <span class="nav-label">Police News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-buzz"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business / Buzz</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leisure"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/faith/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-2-child-6-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-church-directory"  href="/faith/churchdirectory/"  tabindex="0">
                    <span class="nav-label">Church Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-books"  href="/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-space"  href="/space/"  tabindex="0">
                    <span class="nav-label">Space</span>
                </a></li><li>
                <a class="nav-link   tnt-section-applause"  href="/applause/"  tabindex="0">
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-man-stan"  href="/blogs/weather_watch/"  tabindex="0">
                    <span class="nav-label">Weather Man Stan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-focus"  href="/blogs/in_focus/"  tabindex="0">
                    <span class="nav-label">In Focus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hurricane-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/hurricane/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Hurricane Guide</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-storm-tracker"  href="/hurricane/tracker/"  tabindex="0">
                    <span class="nav-label">Storm Tracker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-evacuation"  href="/hurricane/evacuation/"  tabindex="0">
                    <span class="nav-label">Hurricane Evacuation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anatomy-of-a-hurricane"  href="/hurricane/anatomy/"  tabindex="0">
                    <span class="nav-label">Anatomy of a Hurricane</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/news/specialreports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ap"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news_ap/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">AP</span>
                </a><ul id="main-nav_menu-child-2-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-texas"  href="/news_ap/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news_ap/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/news_ap/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news_ap/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news_ap/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/news_ap/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reel-report"  href="/sports/fishing_report/"  tabindex="0">
                    <span class="nav-label">Reel Report</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-allow-me-to-retort"  href="/sports/columns/allowmetoretort/"  tabindex="0">
                    <span class="nav-label">Allow Me to Retort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birdies-bogeys-and-badges"  href="/sports/columns/birdiesbogeysbadges/"  tabindex="0">
                    <span class="nav-label">Birdies, Bogeys and Badges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-run"  href="/sports/columns/ontherun/"  tabindex="0">
                    <span class="nav-label">On the Run</span>
                </a></li><li>
                <a class="nav-link   tnt-section-simple-fitness"  href="/sports/columns/simplefitness/"  tabindex="0">
                    <span class="nav-label">Simple Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-i-know-them"  href="/sports/columns/iknowthem/"  tabindex="0">
                    <span class="nav-label">Sports, I know them</span>
                </a></li><li>
                <a class="nav-link   tnt-section-surfing"  href="/sports/columns/surfing/"  tabindex="0">
                    <span class="nav-label">Surfing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-all-the-racket"  href="/sports/columns/whatsalltheracket/"  tabindex="0">
                    <span class="nav-label">What's All the Racket?</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ask-the-sports-editor"  href="/site/forms/online_services/ask_sports/"  tabindex="0">
                    <span class="nav-label">Ask the Sports Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gametime-live-scores"  href="/sports/gametime/"  tabindex="0">
                    <span class="nav-label">GameTime Live Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/news_ap/sports/"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Write a Letter</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-leonard-woolsey"  href="/opinion/columns/leonard_woolsey/"  tabindex="0">
                    <span class="nav-label">Leonard Woolsey</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-comments"  href="/comments/"  tabindex="0">
                    <span class="nav-label">Reader Comments</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bacliff"  href="/communities/bacliff/"  tabindex="0">
                    <span class="nav-label">Bacliff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bayou-vista"  href="/communities/bayou_vista/"  tabindex="0">
                    <span class="nav-label">Bayou Vista</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bolivar-peninsula"  href="/communities/bolivar/"  tabindex="0">
                    <span class="nav-label">Bolivar Peninsula</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clear-lake-shores"  href="/communities/clear_lake_shores/"  tabindex="0">
                    <span class="nav-label">Clear Lake Shores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dickinson"  href="/communities/dickinson/"  tabindex="0">
                    <span class="nav-label">Dickinson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-friendswood"  href="/communities/friendswood/"  tabindex="0">
                    <span class="nav-label">Friendswood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galveston"  href="/communities/galveston/"  tabindex="0">
                    <span class="nav-label">Galveston</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hitchcock"  href="/communities/hitchcock/"  tabindex="0">
                    <span class="nav-label">Hitchcock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jamaica-beach"  href="/communities/jamaica_beach/"  tabindex="0">
                    <span class="nav-label">Jamaica Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kemah"  href="/communities/kemah/"  tabindex="0">
                    <span class="nav-label">Kemah</span>
                </a></li><li>
                <a class="nav-link   tnt-section-la-marque"  href="/communities/la_marque/"  tabindex="0">
                    <span class="nav-label">La Marque</span>
                </a></li><li>
                <a class="nav-link   tnt-section-league-city"  href="/communities/leaguecity/"  tabindex="0">
                    <span class="nav-label">League City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-san-leon"  href="/communities/sanleon/"  tabindex="0">
                    <span class="nav-label">San Leon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-santa-fe"  href="/communities/santa_fe/"  tabindex="0">
                    <span class="nav-label">Santa Fe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas-city"  href="/communities/texas_city/"  tabindex="0">
                    <span class="nav-label">Texas City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tiki-island"  href="/communities/tiki_island/"  tabindex="0">
                    <span class="nav-label">Tiki Island</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-interactive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/interactive"  tabindex="0">
                    <span class="nav-label">Interactive</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Readers' Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/interactive/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quizzes"  href="/interactive/quizzes/"  tabindex="0">
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/interactive/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-newspaper-delivery"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Newspaper Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-subscription-payment"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Make a Subscription Payment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscriptions"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprints"  href="http://galvnews.mycapture.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-back-issues"  href="/site/forms/subscription_services/back_issues/"  tabindex="0">
                    <span class="nav-label">Order Back Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstand-locations"  href="/site/newsstand_locations.html"  tabindex="0">
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-in-education"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/site/reprints.html"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-support"  href="/site/forms/online_services/contact_support/"  tabindex="0">
                    <span class="nav-label">Contact Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-to-be-a-newspaper-carrier"  href="/site/forms/subscription_services/carrier/"  tabindex="0">
                    <span class="nav-label">Apply to be a Newspaper Carrier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-custom-printing"  href="/site/commercialprinting.html"  tabindex="0">
                    <span class="nav-label">Custom Printing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-from-zip-recruiter"  href="/classifieds/ziprecruiter/"  tabindex="0">
                    <span class="nav-label">Jobs from Zip Recruiter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-advertising"  href="/site/forms/online_services/how_to_advertise/"  tabindex="0">
                    <span class="nav-label">Contact Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://galvnews.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business-directory"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/businessdirectory/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-virtual-sidewalk-sale"  href="/businessdirectory/virtualsidewalksale/"  tabindex="0">
                    <span class="nav-label">Virtual Sidewalk Sale</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-things-to-know"  href="/thingstoknow/"  tabindex="0">
                    <span class="nav-label">Things to Know</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-parade-of-homes"  href="/paradeofhomes/"  tabindex="0">
                    <span class="nav-label">Parade of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen-of-the-year"  href="/coy/"  tabindex="0">
                    <span class="nav-label">Citizen of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-40-under-40"  href="/40under40/"  tabindex="0">
                    <span class="nav-label">40 Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-guide"  href="/hurricane/"  tabindex="0">
                    <span class="nav-label">Hurricane Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chamber-express"  href="/site/chamber_express.html"  tabindex="0">
                    <span class="nav-label">Chamber Express</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-all"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">View All</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-508900" class="tncms-block"><section id="block-508900" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/" itemprop="item">
                        <span itemprop="name">Opinion</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/opinion/editorials/" itemprop="item">
                        <span itemprop="name">Editorials</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-508900 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/editorials">
                
                Editorials
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-508840" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508965" class="tncms-block"></div><div id="tncms-block-883612" class="tncms-block"></div><div id="tncms-block-533937" class="tncms-block"></div><div id="tncms-block-532211" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9f581fa0-5bad-530e-bf74-333a55f13a8f" class="asset article-default"  data-url="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It’s not hard to understand why leaving trash on the beach is a pretty nasty thing to do, especially when we’re talking about plastics. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/15a12480-fb7b-11ea-b7c4-87bc3f36b896.png">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>
        <meta itemprop="name" content="galvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.galvnews.com\/tncms\/search\/mlt\/?origin=9f581fa0-5bad-530e-bf74-333a55f13a8f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9f581fa0-5bad-530e-bf74-333a55f13a8f" class="asset-paging">
                <div id="paging-prev-9f581fa0-5bad-530e-bf74-333a55f13a8f" class="paging-link prev offset"></div>
                <div id="paging-next-9f581fa0-5bad-530e-bf74-333a55f13a8f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Going fishing? Reel in your trash and take it with you when you go
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6aef67ac-20fd-11ea-b44a-ff3e99943268-asset-9f581fa0-5bad-530e-bf74-333a55f13a8f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.galvnews.com/users/profile/margaretgardner">By MARGARET BATTISTELLI GARDNER</a></span>
                
                    <div id="author-popup-6aef67ac-20fd-11ea-b44a-ff3e99943268-asset-9f581fa0-5bad-530e-bf74-333a55f13a8f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6aef67ac-20fd-11ea-b44a-ff3e99943268">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/margaretgardner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="margaretgardner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/6/ae/f67/6aef67ac-20fd-11ea-b44a-ff3e99943268.4e7c6b3542b7d601105ed7867f346331.png?_dc=1580608082"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/margaretgardner" rel="author" class="tnt-user-profile-link tnt-user-name">Margaret Gardner</a>
                                </h4><p class="tnt-user-title small text-muted">Deputy Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/MBattGardner" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:margaret.gardner@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6aef67ac-20fd-11ea-b44a-ff3e99943268-asset-9f581fa0-5bad-530e-bf74-333a55f13a8f').popover({
                            content: $('#author-popup-6aef67ac-20fd-11ea-b44a-ff3e99943268-asset-9f581fa0-5bad-530e-bf74-333a55f13a8f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-15T22:30:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-15T22:30:00-05:00" class="tnt-date asset-date text-muted">39 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-15T22:30:00-05:00">
    <meta itemprop="datePublished" content="2021-10-15T22:30:00-05:00">
    <meta itemprop="dateModified" content="2021-10-15T22:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/9f581fa0-5bad-530e-bf74-333a55f13a8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&body=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9f581fa0-5bad-530e-bf74-333a55f13a8f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/9f581fa0-5bad-530e-bf74-333a55f13a8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&body=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f581fa0-5bad-530e-bf74-333a55f13a8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f581fa0-5bad-530e-bf74-333a55f13a8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f581fa0-5bad-530e-bf74-333a55f13a8f" class="save-list-9f581fa0-5bad-530e-bf74-333a55f13a8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f581fa0-5bad-530e-bf74-333a55f13a8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It’s not hard to understand why leaving trash on the beach is a pretty nasty thing to do, especially when we’re talking about plastics.</p></div><div class="subscriber-preview"><p>But people still do it. Although the “big stuff” like diapers, food containers, abandoned beach accoutrement and other debris get a lot of attention, there’s a somewhat less obvious part of the problem that needs to be addressed: recreational anglers carelessly discarding fishing lines and hooks.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm~462? A@==FE:@? 42FD65 3J E96 4@&gt;&gt;6C4:2= 7:D9:?8 :?5FDECJ :D 2 AC@3=6&gt; :? E96 =2C86DE D6?D6 @7 E96 H@C5[ @?6 E92E H:== E2&lt;6 &gt;F49 E:&gt;6 2?5 677@CE 3J D@&gt;6@?6 3:886C E92? E96 2G6C286 y@6 @C y@2? E@ 7:I 2=@?6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE E96 AC@3=6&gt; @7 42C6=6DD=J E@DD65\@77 7:D9:?8 =:?6 2?5 9@@&lt;D :D D@&gt;6E9:?8 E92E 6G6CJ@?6 H9@ 42DED 2 =:?6[ 2 ?6E @C 4286 42? 96=A 6=:&gt;:?2E6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu=@C:52\32D65 4@&gt;&gt;F?:EJ ?6HDA2A6C r@2DE2= qC66K6 }6HD C6A@CE65 E92E ` &gt;:==:@? D9@C63:C5D 5:6 6G6CJ J62C 2D 2 C6DF=E @7 &gt;2C:?6 563C:Dj &gt;@C6 E92? b__[___ @7 E9@D6 562E9D 42? 36 2EEC:3FE65 E@ 5:D42C565 7:D9:?8 =:?6D 2?5 9@@&lt;D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“p 3:C5 42F89E :? 2 7:D9:?8 =:?6 H:== DECF88=6 E@ 86E 7C66 2?5 7C6BF6?E=J E9:D E:89E6?D E96 =:?6 2C@F?5 :ED ?64&lt;[ H:?8D @C =68D[” E96 A2A6C C6A@CE65] “q:C5D E92E :?86DE 7:D9:?8 =:?6 &gt;2J 6G6?EF2==J DE2CG6 E@ 562E9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“$@&gt;6E:&gt;6D 3:C5D A:4&lt; FA 7:D9:?8 =:?6D E@ 3F:=5 ?6DED[ C6DF=E:?8 :? J@F?8 92E49=:?8D 364@&gt;:?8 6?E2?8=65 2D E96J 86E &gt;@C6 24E:G6[” :E D2:5] “u:D9:?8 =:?6D 2?5 9@@&lt;D 42? 3=:?5 2?:&gt;2=D 2?5[ :7 DH2==@H65[ 42? =246C2E6 362&lt;D 2?5 E9C@2ED]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 7:CDE 4@?46C? H:E9 5:D42C565 7:D9:?8 862C :D :?86DE:@? @7 E96 H9@=6 :E6&gt; 2?5[ 2=E9@F89 :?E24E 7:D9:?8 862C :D 52?86C@FD2D :D[ :E 6G6?EF2==J 3C62&lt;D 5@H? :?E@ &gt;:4C@A=2DE:4D E92E 4@?E:?F6 E@ A@D6 2 C:D&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“tG6CJ 7:D9 42? 92?5=6 2 46CE2:? 2&gt;@F?E @7 ?@?\7@@5 :E6&gt;D E96J 62E[” v]!] $49&gt;29=[ DFA6C:?E6?56?E @7 E96 u=@H6C v2C56? q2?&lt;D }2E:@?2= |2C:?6 $2?4EF2CJ[ H2D BF@E65 2D D2J:?8 :? 2 s2:=J }6HD 2CE:4=6 (65?6D52J] “qFE H96? :E 364@&gt;6D C62==J 4@?46?EC2E65[ E92E 42? C62==J 36 2 3:8 AC@3=6&gt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96C6’D 2=D@ E96 C:D&lt; @7 2?:&gt;2=D DF49 2D D62 EFCE=6D 86EE:?8 9@@&lt;65] $H2==@H:?8 2 9@@&lt; 42? 36 5625=J[ 2?5 9@@&lt;D 2=D@ 42? 42E49 EFCE=6D :? 2 7:? @C ?62C E96 6J6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(92E 42? J@F 5@n %92EUCDBF@jD 62DJ[ E2&lt;6 J@FC @=5 =:?6D 2?5 9@@&lt;D 2?5 2?J @E96C 862C H:E9 J@F H96? J@F 8@] w6C6 2C6 D@&gt;6 @E96C E:AD 7C@&gt; k2 9C67lQ9EEAi^^D2G64@2DE2=H:=5=:76]@C8QmD2G64@2DE2=H:=5=:76]@C8k^2mik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• x7 J@F’C6 8@:?8 E@ =62G6 :E 369:?5[ A=246 2== 3C@&lt;6? @C FD65 =:?6 :? 2 |@?@7:=2&gt;6?E {:?6 #64J4=:?8 q:?] x7 E96C6 2C6 ?@?6 2C@F?5[ 4FE E96 FD65 =:?6 :?E@ `\:?49 A:646D 2?5 AFE :E :? 2 =:5565 EC2D9 42?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• x?DA64E J@FC 862C @7E6? E@ 2G@:5 F?H2?E65 3C62&lt;D] tG6? D&gt;2== 2&gt;@F?ED @7 862C :? E96 H2E6C 42? 36 92C&gt;7F= E@ H:=5=:76 :7 6?E2?8=65 @C :?86DE65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• #6FD6 @=5 7:D9:?8 =:?6] %:C65 @7 2 ?64&lt;=246 2=H2JD 3C62&lt;:?8n #6DEC:?8 :E H:E9 7:D9:?8 =:?6] u:D9:?8 =:?6 :D G6CJ DEC@?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• '@=F?E66C E@ 4=62? FA 7:D9:?8 =:?6 563C:D 2E =@42= 362496D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm• $FAA@CE E96 FD6 @7 3:@568C2523=6 7:D9:?8 =:?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(2E6C A@==FE:@? 7C@&gt; 4@&gt;&gt;6C4:2= 7:D9:?8 &gt;:89E H6== 36 @FE @7 E96 92?5D @7 2?J @?6 :?5:G:5F2=[ 3FE E9:D :D[ BF:E6 =:E6C2==J[ :? E96 92?5D @7 2?J@?6 H9@ 7:D96D] yFDE FD6 E9@D6 92?5D E@ A:4&lt; FA 27E6C J@FCD6=7]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{:G:?8 H96C6 H6 5@[ H:E9 62DJ 2446DD E@ D@ &gt;2?J 362FE:7F= 362496D 2?5 H2E6CH2JD[ :D D@&gt;6E9:?8 E@ EC62DFC6] {6E’D 2== EC62E :E 2D DF49]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 J@F 7:D9[ 5@ J@FC A2CE 2?5 =62G6 ?@E9:?8 369:?5 6I46AE &gt;2J36 D@&gt;6 E2DEJ 7:D9 3:ED 7@C E96 8F==D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmkDEC@?8m• |2C82C6E q2EE:DE6==: v2C5?6Ck^DEC@?8mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Margaret Battistelli Gardner: 409.683.5227; <a href="mailto:Margaret.Gardner@galvnews.com">Margaret.Gardner@galvnews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/9f581fa0-5bad-530e-bf74-333a55f13a8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Going%20fishing%3F%20Reel%20in%20your%20trash%20and%20take%20it%20with%20you%20when%20you%20go&body=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f581fa0-5bad-530e-bf74-333a55f13a8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f581fa0-5bad-530e-bf74-333a55f13a8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f581fa0-5bad-530e-bf74-333a55f13a8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f581fa0-5bad-530e-bf74-333a55f13a8f" class="save-list-9f581fa0-5bad-530e-bf74-333a55f13a8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f581fa0-5bad-530e-bf74-333a55f13a8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=galveston" class="tag-galveston label label-default" data-tncms-track-dmp='search: galveston'>Galveston</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6aef67ac-20fd-11ea-b44a-ff3e99943268">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/margaretgardner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="margaretgardner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/6/ae/f67/6aef67ac-20fd-11ea-b44a-ff3e99943268.4e7c6b3542b7d601105ed7867f346331.png?_dc=1580608082"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/margaretgardner" rel="author" class="tnt-user-profile-link tnt-user-name">Margaret Gardner</a>
                                </h4><p class="tnt-user-title small text-muted">Deputy Managing Editor</p>
                                    <p class="card-about">Margaret joined The Daily New in December 2019, bringing more than 20 years of editorial experience to the team. A Philadelphia native, she lives in Galveston County with her husband, Steve, and their dog Nanook.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/MBattGardner" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:margaret.gardner@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6aef67ac-20fd-11ea-b44a-ff3e99943268" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6aef67ac-20fd-11ea-b44a-ff3e99943268&amp;s=start_time&amp;sd=desc" data-subject="Margaret Gardner" data-description="Whenever Margaret Gardner posts new content, you'll get an email delivered to your inbox with a link." data-name="Margaret Gardner notification" data-author-id="6aef67ac-20fd-11ea-b44a-ff3e99943268" data-user-url="https://www.galvnews.com/users/">
        <i class="fas tnt-star"></i> Follow Margaret Gardner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-826132" class="tncms-block"><section id="block-826132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826132 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-826132" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-826132" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9f581fa0-5bad-530e-bf74-333a55f13a8f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/editorials/article_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9f581fa0-5bad-530e-bf74-333a55f13a8f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Real Names required.</strong> No pseudonyms or partial
names allowed. Stand behind what you post.<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fopinion%2Feditorials%2Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fopinion%252Feditorials%252Farticle_9f581fa0-5bad-530e-bf74-333a55f13a8f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-531916" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508899" class="tncms-block"><section id="block-508899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508899 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-508899" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-508899" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-508899" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-508899" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/health/free/article_a3f57fb3-602e-5821-942f-8d98318e3d00.html">Tooth fairies rejoice: Regrowing teeth could become a reality</a></li><li><a href="/news/article_26467fa0-5a66-51fb-be30-af77544f6ce7.html">1912 house rolls down the seawall to its new Galveston home</a></li><li><a href="/news/article_688ae8a0-bd6b-597b-919e-95c79abf04ff.html">City of Galveston considers selling high-value 61st Street land</a></li><li><a href="/news/police/free/article_79921824-2b3d-5062-a5cf-f3fb52fb05a9.html">Police asking for help in search for missing man</a></li><li><a href="/news/free/article_45492170-aa56-56db-b94b-139cc7f56d14.html">Former Galveston officer gets deferred sentence after guilty plea</a></li><li><a href="/news/article_c947d674-0ffa-5e5f-a1dd-8140ec0c31d4.html">Galveston considers dropping Hospitality ER over costs</a></li><li><a href="/news/police/free/article_488f60a0-d489-5156-b149-3e4d8e392959.html">Man, dog fetched from boat adrift in Galveston Bay off Texas City Dike</a></li><li><a href="/news/police/free/article_f32ca205-b9a1-5b09-9f60-cc0c26018170.html">After three arrests, Galveston cop pleads guilty to bond violations</a></li><li><a href="/news/police/free/article_e250cc38-ed59-5952-abd8-652e9f37b23a.html">Two drown in water near Bolivar Peninsula</a></li><li><a href="/news/police/free/article_cce70d1c-99a9-5582-8674-6974f56eecaa.html">Galveston police find body of missing man near Channelview</a></li></ul></div>
        
        
        
        
        
            <div id="collections-508899" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/blogs/in_focus/collection_3eb1ea9d-e885-5c40-93ee-e7b1e07c9254.html">In Focus: 2021 Daily News Press Run</a></li><li><a href="/blogs/in_focus/collection_5005d4ed-506f-5ba0-b474-ea9b92ad015d.html">In Focus: Patriots 25, Texans 22</a></li><li><a href="/blogs/in_focus/collection_9c39242b-7415-5dd9-8b39-a5c85b1342f0.html">2021 Daily News Press Run Winners</a></li><li><a href="/blogs/in_focus/collection_a0c4b25b-56bc-5da3-aac1-d24173922b3d.html">In Focus: Astros ALCS Workout</a></li><li><a href="/blogs/in_focus/collection_45c59d3e-bfe6-53a9-9140-9515bbb123f2.html">In Focus: Clear Springs vs Clear Falls High School Football</a></li><li><a href="/blogs/in_focus/collection_5ced8b19-110d-5e49-8bd3-db13cb90f6e4.html">In Focus: Astros & White Sox ALDS Workout</a></li><li><a href="/blogs/in_focus/collection_ca79faa9-c2c6-51c2-9c98-cb1bd50258e3.html">In Focus: Clear Creek vs Dickinson High School Football</a></li><li><a href="/blogs/in_focus/collection_7c44eac6-10b8-54ab-be23-0180ec367894.html">In Focus: Astros ALDS Game 2</a></li><li><a href="/blogs/in_focus/collection_276d697a-a9a0-5421-bcd7-2cf30b919f5c.html">In Focus: Astros ALDS Game 1</a></li><li><a href="/blogs/in_focus/collection_61a26ce0-9bf9-5381-ad96-f5e83ea7c084.html">In Focus: Clear Lake vs Clear Springs High School Football</a></li></ul></div>
        
        
            <div id="commented-508899" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/guest_columns/article_8b2ee2a6-fc17-5163-9adc-7e1efa289740.html">Guest commentary: Texas unleashes bounty hunters on women</a> (91)</li>
                            <li><a href="/news/free/article_eb41ff66-655d-5f7b-8921-2cf9ebb2117e.html">Although natural immunity exists, health experts say inoculation is safer</a> (81)</li>
                            <li><a href="/opinion/letters_to_editor/article_7610343a-6d39-56ee-ad83-a15aab8a6d40.html">Daily News editor helping rip the country apart</a> (77)</li>
                            <li><a href="/opinion/letters_to_editor/article_76959fbd-7e1e-508c-a743-13b7f0e8c51e.html">GOP's anti-science agenda bad for Texas and Texans</a> (77)</li>
                            <li><a href="/opinion/letters_to_editor/article_c407f73c-d3f5-5b5a-ab09-300919a1147f.html">Here are a few Trump facts to remember on Election Day</a> (62)</li>
                            <li><a href="/opinion/guest_columns/article_1b33229e-694a-5f99-9a1b-b59cf584d67a.html">Guest commentary: Congress should follow Randy Weber's lead on our economy</a> (61)</li>
                            <li><a href="/news/free/article_e2bf54db-4d52-58d9-aa1d-4607346e7f12.html">Question of the Week: How do you feel about natural immunity against COVID?</a> (43)</li>
                            <li><a href="/opinion/letters_to_editor/article_181da667-e12c-5d60-afb6-04a547034fa9.html">I'd prefer my newspaper, not print conspiracy theories</a> (40)</li>
                            <li><a href="/news/free/article_42640da2-1a1b-545a-8449-56faf6891eba.html">Question of the Week: Should the president be able to create federal mandates that require businesses to require employees to be vaccinated or submit to weekly COVID tests?</a> (40)</li>
                            <li><a href="/opinion/letters_to_editor/article_6cb51dc1-9ea4-5fbb-b523-0375c0de0af1.html">Let's hope voters do remember on Election Day</a> (39)</li>
                            </ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-531917" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-531918" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-508841" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508842" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-508967" class="tncms-block"><section id="block-508967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508967 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coast"  href="http://www.coastmonthly.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-508890" class="tncms-block"><section id="block-508890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-subscription-payment"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Make a Subscription Payment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-508968" class="tncms-block"><section id="block-508968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1020830" class="tncms-block"><address>
                <strong>The Daily News</strong>
                <br>

                    8522 Teichman Road
                <br>

                    Galveston, Texas 77554
                    
                <br><strong>Phone:</strong>
                 409-683-5200
                <br></address></div><div id="tncms-block-508977" class="tncms-block padding-bottom"><div class="follow-links-508977 default">
    
    <section id="block-508977" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/galvnews/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : [" https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.linkedin.com/company/galvnews/","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/forms/online_services/how_to_advertise/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-support"  href="/site/forms/online_services/contact_support/"  tabindex="0">
                    <span class="nav-label">Contact Support</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-508894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-508894"><div class="col-xs-12"><small>© 2021 Galveston Newspapers, Inc.</small><small>&nbsp;| <a href="/site/policies.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9f581fa0-5bad-530e-bf74-333a55f13a8f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_508980').click(function(e){
                                        $('#weather-508980 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>