  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.galvnews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="After Chauntelle Bernard fell to the floor, Dudley Bernard stood over her and fired multiple shots at point-blank range into the back of her head, according to an arrest affidavit." />
<meta name="author" content="MATT DEGROOD The Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=506%2C630" />
<meta property="og:image:width" content="506" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="League City couple armed themselves before deadly shooting" />
<meta property="og:description" content="After Chauntelle Bernard fell to the floor, Dudley Bernard stood over her and fired multiple shots at point-blank range into the back of her head, according to an arrest affidavit." />
<meta property="og:site_name" content="The Daily News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="463129903709178" />
<meta property="article:publisher" content="https://www.facebook.com/GalvNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GalvNews" />
<meta name="twitter:image:alt" content="Dudley Bernard" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1469211506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MATT DEGROOD\nThe Daily News"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11548769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'geo: league_city');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "293,294,295,296,297,298,299,301,316,366,2089,1116", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/impressions.js?_dc=1575354914"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/traffic.js?_dc=1575354913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/ads/settings.js?_dc=1565018636"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>League City couple armed themselves before deadly shooting | Local News | The Daily News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.galvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/e92f0070-1cda-11e7-950a-2bcf2453cc19.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="League City couple armed themselves before deadly shooting | Local News | The Daily News" href="http://www.galvnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script>
        $(document).ready(function() {
            $( ".asset-comments, .comment-user a" ).removeClass( "hidden-print" );
        });
    </script><script>
$(function(){
  
  $("#topbar-col-one-nav_menu li a").append(' <i class="fa fa-angle-double-right" aria-hidden="true"></i>');
});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-b2a3646c-9fdf-5dae-b7fd-71dc4913471f section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.galvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=MATT+DEGROOD%0AThe+Daily+News&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=308&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11548769-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(293);
                
                bloxServiceIDs.push(294);
                
                bloxServiceIDs.push(295);
                
                bloxServiceIDs.push(296);
                
                bloxServiceIDs.push(297);
                
                bloxServiceIDs.push(298);
                
                bloxServiceIDs.push(299);
                
                bloxServiceIDs.push(301);
                
                bloxServiceIDs.push(316);
                
                bloxServiceIDs.push(366);
                
                bloxServiceIDs.push(2089);
                
                bloxServiceIDs.push(1116);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.galvnews.com/users/admin/contribute/article/?assetid=b2a3646c-9fdf-5dae-b7fd-71dc4913471f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.galvnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-508975" class="tncms-block hidden-md hidden-lg"><section id="block-508975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508975" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508975" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-508975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508975-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508975').submit();
        return false;
    });

    $('#site-search-508975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-508979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-508979" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508979"><input type="hidden" name="referer_url" value="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police-news">Police News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-buzz">Business / Buzz</a>
                                </li><li>
                                    <a href="/blogs/weather_watch/"  class="nav-link tnt-section-weather-man-stan">Weather Man Stan</a>
                                </li><li>
                                    <a href="/blogs/in_focus/"  class="nav-link tnt-section-in-focus-photo-blog">In Focus Photo Blog</a>
                                </li><li>
                                    <a href="/news/specialreports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/applause/"  class="nav-link tnt-section-applause">Applause</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/fishing_report/"  class="nav-link tnt-section-reel-report">Reel Report</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/ask_sports/"  class="nav-link tnt-section-ask-the-sports-editor">Ask the Sports Editor</a>
                                </li><li>
                                    <a href="/sports/gametime/"  class="nav-link tnt-section-gametime-live-scores">GameTime Live Scores</a>
                                </li><li>
                                    <a href="/news_ap/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/comments/"  class="nav-link tnt-section-reader-comments">Reader Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/leisure/"  class="nav-link tnt-section-leisure">Leisure</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/space/"  class="nav-link tnt-section-space">Space</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/communities/bacliff/"  class="nav-link tnt-section-bacliff">Bacliff</a>
                                </li><li>
                                    <a href="/communities/bayou_vista/"  class="nav-link tnt-section-bayou-vista">Bayou Vista</a>
                                </li><li>
                                    <a href="/communities/bolivar/"  class="nav-link tnt-section-bolivar-peninsula">Bolivar Peninsula</a>
                                </li><li>
                                    <a href="/communities/clear_lake_shores/"  class="nav-link tnt-section-clear-lake-shores">Clear Lake Shores</a>
                                </li><li>
                                    <a href="/communities/dickinson/"  class="nav-link tnt-section-dickinson">Dickinson</a>
                                </li><li>
                                    <a href="/communities/friendswood/"  class="nav-link tnt-section-friendswood">Friendswood</a>
                                </li><li>
                                    <a href="/communities/galveston/"  class="nav-link tnt-section-galveston">Galveston</a>
                                </li><li>
                                    <a href="/communities/hitchcock/"  class="nav-link tnt-section-hitchcock">Hitchcock</a>
                                </li><li>
                                    <a href="/communities/jamaica_beach/"  class="nav-link tnt-section-jamaica-beach">Jamaica Beach</a>
                                </li><li>
                                    <a href="/communities/kemah/"  class="nav-link tnt-section-kemah">Kemah</a>
                                </li><li>
                                    <a href="/communities/la_marque/"  class="nav-link tnt-section-la-marque">La Marque</a>
                                </li><li>
                                    <a href="/communities/leaguecity/"  class="nav-link tnt-section-league-city">League City</a>
                                </li><li>
                                    <a href="/communities/sanleon/"  class="nav-link tnt-section-san-leon">San Leon</a>
                                </li><li>
                                    <a href="/communities/santa_fe/"  class="nav-link tnt-section-santa-fe">Santa Fe</a>
                                </li><li>
                                    <a href="/communities/texas_city/"  class="nav-link tnt-section-texas-city">Texas City</a>
                                </li><li>
                                    <a href="/communities/tiki_island/"  class="nav-link tnt-section-tiki-island">Tiki Island</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/interactive"  class="nav-link tnt-section-interactive">Interactive</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a href="/interactive/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/interactive/quizzes/"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/services/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-newspaper-delivery">Newspaper Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-make-a-payment">Make a Payment</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a href="http://galvnews.mycapture.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/back_issues/"  class="nav-link tnt-section-order-back-issues">Order Back Issues</a>
                                </li><li>
                                    <a href="/site/newsstand_locations.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/site/reprints.html"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li><li>
                                    <a href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/the_daily_news.html"  class="nav-link tnt-section-history-of-the-daily-news">History of The Daily News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/contact_support/"  class="nav-link tnt-section-contact-support">Contact Support</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/carrier/"  class="nav-link tnt-section-apply-to-be-a-newspaper-carrier">Apply to be a Newspaper Carrier</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/how_to_advertise/"  class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li><li>
                                    <a href="http://findnsave.galvnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads-find-save">Newspaper Ads: Find & Save</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-housing-rentals">Housing: Rentals</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/animal_lovers/"  class="nav-link tnt-section-animal-lovers">Animal Lovers</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/40under40/"  class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a href="/hurricane/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a href="/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/175/"  class="nav-link tnt-section-the-daily-news-175">The Daily News 175</a>
                                </li><li>
                                    <a href="/site/chamber_express.html"  class="nav-link tnt-section-chamber-express">Chamber Express</a>
                                </li><li>
                                    <a href="/specialsections/"  class="nav-link tnt-section-view-all">View All</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-email-newsletters-and-breaking-news-alerts"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Email Newsletters And Breaking News Alerts</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-508978" class="tncms-block"><div id="user-controls-508978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-508978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-508978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508978"><input type="hidden" name="referer_url" value="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-508976" class="tncms-block"><div class="follow-links-508976 pull-right">
    
    <section id="block-508976" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : ["https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-508839" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.galvnews.com",
  secureDomain: "www.galvnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-508980" class="tncms-block"><div id="weather-508980" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77553" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77553"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-508980 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Galveston, TX
                                
                                 <small>(77553)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine. High 69F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low 56F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 3, 2019 @ 12:26 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=77553"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-508898" class="tncms-block a"><section id="block-508898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-508974" class="tncms-block new-search"><section id="block-508974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508974" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-508974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508974').submit();
        return false;
    });

    $('#site-search-508974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-510538" class="tncms-block"><div class="dater pull-left">
<p>December 3, 2019</p>
</div></div><div id="tncms-block-510512" class="tncms-block tagline"><section id="block-510512" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/3986a8f2-5c67-11e9-91f8-eb25f4f08f2a.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/3986a8f2-5c67-11e9-91f8-eb25f4f08f2a.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/3986a8f2-5c67-11e9-91f8-eb25f4f08f2a.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/3986a8f2-5c67-11e9-91f8-eb25f4f08f2a.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/3986a8f2-5c67-11e9-91f8-eb25f4f08f2a.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-510540" class="tncms-block"><div class="subs-link pull-right"><a href="/site/services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-508971" class="tncms-block"><section id="block-508971" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-news"  href="/news/police/" >
                    <span class="nav-label">Police News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-buzz"  href="/business/" >
                    <span class="nav-label">Business / Buzz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-man-stan"  href="/blogs/weather_watch/" >
                    <span class="nav-label">Weather Man Stan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-focus-photo-blog"  href="/blogs/in_focus/" >
                    <span class="nav-label">In Focus Photo Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/specialreports/" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-applause"  href="/applause/" >
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ap"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news_ap/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">AP</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-texas"  href="/news_ap/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news_ap/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-international"  href="/news_ap/international/" >
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news_ap/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news_ap/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news_ap/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reel-report"  href="/sports/fishing_report/" >
                    <span class="nav-label">Reel Report</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/columns/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allow-me-to-retort"  href="/sports/columns/allowmetoretort/" >
                    <span class="nav-label">Allow Me to Retort</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birdies-bogeys-and-badges"  href="/sports/columns/birdiesbogeysbadges/" >
                    <span class="nav-label">Birdies, Bogeys and Badges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-run"  href="/sports/columns/ontherun/" >
                    <span class="nav-label">On the Run</span>
                </a></li><li>
                <a class="nav-link  tnt-section-simple-fitness"  href="/sports/columns/simplefitness/" >
                    <span class="nav-label">Simple Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-i-know-them"  href="/sports/columns/iknowthem/" >
                    <span class="nav-label">Sports, I know them</span>
                </a></li><li>
                <a class="nav-link  tnt-section-surfing"  href="/sports/columns/surfing/" >
                    <span class="nav-label">Surfing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-all-the-racket"  href="/sports/columns/whatsalltheracket/" >
                    <span class="nav-label">What's All the Racket?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ask-the-sports-editor"  href="/site/forms/online_services/ask_sports/" >
                    <span class="nav-label">Ask the Sports Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gametime-live-scores"  href="/sports/gametime/" >
                    <span class="nav-label">GameTime Live Scores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/news_ap/sports/" >
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-write-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Write a Letter</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-leonard-woolsey"  href="/opinion/columns/leonard_woolsey/" >
                    <span class="nav-label">Leonard Woolsey</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-comments"  href="/comments/" >
                    <span class="nav-label">Reader Comments</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/health" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-leisure"  href="/leisure/" >
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-space"  href="/space/" >
                    <span class="nav-label">Space</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bacliff"  href="/communities/bacliff/" >
                    <span class="nav-label">Bacliff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bayou-vista"  href="/communities/bayou_vista/" >
                    <span class="nav-label">Bayou Vista</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bolivar-peninsula"  href="/communities/bolivar/" >
                    <span class="nav-label">Bolivar Peninsula</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clear-lake-shores"  href="/communities/clear_lake_shores/" >
                    <span class="nav-label">Clear Lake Shores</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dickinson"  href="/communities/dickinson/" >
                    <span class="nav-label">Dickinson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friendswood"  href="/communities/friendswood/" >
                    <span class="nav-label">Friendswood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galveston"  href="/communities/galveston/" >
                    <span class="nav-label">Galveston</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hitchcock"  href="/communities/hitchcock/" >
                    <span class="nav-label">Hitchcock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jamaica-beach"  href="/communities/jamaica_beach/" >
                    <span class="nav-label">Jamaica Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kemah"  href="/communities/kemah/" >
                    <span class="nav-label">Kemah</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-marque"  href="/communities/la_marque/" >
                    <span class="nav-label">La Marque</span>
                </a></li><li>
                <a class="nav-link  tnt-section-league-city"  href="/communities/leaguecity/" >
                    <span class="nav-label">League City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san-leon"  href="/communities/sanleon/" >
                    <span class="nav-label">San Leon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-santa-fe"  href="/communities/santa_fe/" >
                    <span class="nav-label">Santa Fe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-city"  href="/communities/texas_city/" >
                    <span class="nav-label">Texas City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tiki-island"  href="/communities/tiki_island/" >
                    <span class="nav-label">Tiki Island</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-interactive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/interactive" >
                    <span class="nav-label">Interactive</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readerschoice/" >
                    <span class="nav-label">Readers' Choice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/interactive/galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quizzes"  href="/interactive/quizzes/" >
                    <span class="nav-label">Quizzes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/" >
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-delivery"  href="/site/services/" >
                    <span class="nav-label">Newspaper Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-make-a-payment"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Make a Payment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscriptions"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="http://galvnews.mycapture.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-back-issues"  href="/site/forms/subscription_services/back_issues/" >
                    <span class="nav-label">Order Back Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/newsstand_locations.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints"  href="/site/reprints.html" >
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history-of-the-daily-news"  href="/site/the_daily_news.html" >
                    <span class="nav-label">History of The Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-support"  href="/site/forms/online_services/contact_support/" >
                    <span class="nav-label">Contact Support</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-to-be-a-newspaper-carrier"  href="/site/forms/subscription_services/carrier/" >
                    <span class="nav-label">Apply to be a Newspaper Carrier</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-advertising"  href="/site/forms/online_services/how_to_advertise/" >
                    <span class="nav-label">Contact Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads-find-save"  href="http://findnsave.galvnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper Ads: Find & Save</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-for-sale"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Homes for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Housing: Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/community/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale/" >
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-animal-lovers"  href="/animal_lovers/" >
                    <span class="nav-label">Animal Lovers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-40-under-40"  href="/40under40/" >
                    <span class="nav-label">40 Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hurricane-guide"  href="/hurricane/" >
                    <span class="nav-label">Hurricane Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-daily-news-175"  href="/175/" >
                    <span class="nav-label">The Daily News 175</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chamber-express"  href="/site/chamber_express.html" >
                    <span class="nav-label">Chamber Express</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-all"  href="/specialsections/" >
                    <span class="nav-label">View All</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-508900" class="tncms-block"><section id="block-508900" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-508900 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                Local News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-508840" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508965" class="tncms-block"></div><div id="tncms-block-533937" class="tncms-block"></div><div id="tncms-block-532211" class="tncms-block"></div></div></div>
        </div><div id="modal-image-60d877fe-d10c-5f07-b244-408c354d2a54" class="modal fullscreen in modal-image image-mugshot modal-60d877fe-d10c-5f07-b244-408c354d2a54" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=400%2C498"
                    srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=828%2C1031 1200w"
                    sizes="100vw"
                    width="828"
                    height="1031"
                    alt="Dudley Bernard"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-60d877fe-d10c-5f07-b244-408c354d2a54" data-target=".caption-inner-modal-image-60d877fe-d10c-5f07-b244-408c354d2a54">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-60d877fe-d10c-5f07-b244-408c354d2a54 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Dudley Bernard</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fbooking%2Fimage_60d877fe-d10c-5f07-b244-408c354d2a54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mugshots/booking/image_60d877fe-d10c-5f07-b244-408c354d2a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60d877fe-d10c-5f07-b244-408c354d2a54"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dudley%20Bernard&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fbooking%2Fimage_60d877fe-d10c-5f07-b244-408c354d2a54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mugshots/booking/image_60d877fe-d10c-5f07-b244-408c354d2a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60d877fe-d10c-5f07-b244-408c354d2a54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/60d877fe-d10c-5f07-b244-408c354d2a54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60d877fe-d10c-5f07-b244-408c354d2a54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Dudley%20Bernard&body=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fbooking%2Fimage_60d877fe-d10c-5f07-b244-408c354d2a54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60d877fe-d10c-5f07-b244-408c354d2a54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mugshots/booking/image_60d877fe-d10c-5f07-b244-408c354d2a54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60d877fe-d10c-5f07-b244-408c354d2a54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60d877fe-d10c-5f07-b244-408c354d2a54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60d877fe-d10c-5f07-b244-408c354d2a54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60d877fe-d10c-5f07-b244-408c354d2a54" class="save-list-60d877fe-d10c-5f07-b244-408c354d2a54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60d877fe-d10c-5f07-b244-408c354d2a54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-60d877fe-d10c-5f07-b244-408c354d2a54 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="asset article-default"  data-url="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=506%2C630">
            <meta itemprop="width" content="506">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="galvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.galvnews.com/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="asset-paging">
                <div id="paging-prev-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="paging-link prev offset"></div>
                <div id="paging-next-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            League City couple armed themselves before deadly shooting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-86d1e31a-81cc-11e6-8407-2c59e5443dda-asset-b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.galvnews.com/users/profile/mattdegrood">By MATT DEGROOD
The Daily News
</a></span>
                
                    <div id="author-popup-86d1e31a-81cc-11e6-8407-2c59e5443dda-asset-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-86d1e31a-81cc-11e6-8407-2c59e5443dda">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/mattdegrood" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mattdegrood"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/8/6d/1e3/86d1e31a-81cc-11e6-8407-2c59e5443dda.b4fa31bf4aa6c052b5cb1433bfed8111.png?_dc=1530301614"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/mattdegrood" rel="author" class="tnt-user-profile-link tnt-user-name">Matt DeGrood</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matthew.degrood@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-86d1e31a-81cc-11e6-8407-2c59e5443dda-asset-b2a3646c-9fdf-5dae-b7fd-71dc4913471f').popover({
                            content: $('#author-popup-86d1e31a-81cc-11e6-8407-2c59e5443dda-asset-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-12-02T23:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-02T23:00:00-06:00">
    <meta itemprop="datePublished" content="2019-12-02T23:00:00-06:00">
    <meta itemprop="dateModified" content="2019-12-02T23:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-60d877fe-d10c-5f07-b244-408c354d2a54" data-toggle="modal" data-instance="#gallery-items-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-photo-modal" data-target="#photo-carousel-b2a3646c-9fdf-5dae-b7fd-71dc4913471f">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1031">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dudley Bernard"
                        class="img-responsive lazyload full"
                        width="828"
                        height="1031"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=828%2C1031 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dudley Bernard</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2a3646c-9fdf-5dae-b7fd-71dc4913471f">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="save-list-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LEAGUE CITY</p></div><div class="subscriber-preview"><p>Whatever turned a typical Thanksgiving holiday into a domestic homicide apparently happened in the time it took for a man and wife to walk their guests from the front door to the curb and return, according to case documents.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm(92E E92E E9:?8 H2D C6&gt;2:?D 2 &gt;JDE6CJ[ 9@H6G6C[ 7:G6 52JD 27E6C r92F?E6==6 q6C?2C5[ ca[ H2D D9@E D6G6C2= E:&gt;6D :? E96 9625 2?5 5:65 ;FDE :?D:56 96C 9@&gt;6 :? 2 BF:6E ?6:893@C9@@5 @7 3C:4&lt; 9@FD6D 2?5 324&lt;J2C5 DH:&gt;&gt;:?8 A@@=D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmsF5=6J y@D6A9 q6C?2C5[ c_[ :D 492C865 H:E9 &gt;FC56C :? 9:D H:76’D 562E9 2?5 H2D DE:== 96=5 |@?52J :? E96 v2=G6DE@? r@F?EJ y2:= @? Sa__[___ 3@?5[ ;2:= C64@C5D D9@H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6=2E:G6D[ D@&gt;6 @7 H9@&gt; H6C6 :? E96 9@FD6 H96? E96 D9@@E:?8 @44FCC65[ 925 ?@E &lt;?@H? @7 2?J EC@F3=6 36EH66? E96 EH@ 367@C6 %92?&lt;D8:G:?8[ 2?5 r92F?E6==6 q6C?2C5’D D@4:2= &gt;65:2 244@F?ED 762EFC6 &gt;2?J A9@E@D @7 E96 4@FA=6[ 2=@?8 H:E9 E96:C EH@ J@F?8 49:=5C6?[ 2AA2C6?E=J 92AAJ E@86E96C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(92E E96 2G2:=23=6 C64@C5 56D4C:36D :D E96 q6C?2C5D[ 3@E9 7656C2= =2H 6?7@C46&gt;6?E[ 2C&gt;:?8 E96&gt;D6=G6D ;FDE 367@C6 E96 D9@@E:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmsF5=6J q6C?2C5 42==65 {628F6 r:EJ A@=:46 23@FE ``i_f A]&gt;] %9FCD52J 2?5 D2:5 96 H2D “:? 2 4@C?6C” 2?5 “H2D 5@?6[” 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms:DA2E496CD 42==65 9:&gt; 324&lt;[ 2?5 96 E@=5 E96&gt; 96 925 244:56?E2==J D9@E 9:D H:76[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6DA@?5:?8 @77:46CD 7@F?5 r92F?E6==6 q6C?2C5 7246 5@H? :? E96 7@J6C @7 96C 9@&gt;6 :? E96 ab__ 3=@4&lt; @7 x?5:8@ w2C3@FC {2?6] sF5=6J q6C?2C5 H2D @FED:56 ?62C E96 C@25[ 244@C5:?8 E@ E96 277:52G:E] sF5=6J q6C?2C5 564=:?65 E@ 8:G6 2 DE2E6&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp C6=2E:G6 H9@ 925 366? DE2J:?8 H:E9 E96 q6C?2C5D D:?46 }@G] ac[ E@=5 A@=:46 E96 4@FA=6 H6?E @FED:56 H:E9 %92?&lt;D8:G:?8 8F6DED E@ D66 E96&gt; @77 2?5 6G6?EF2==J 42&gt;6 324&lt; :?D:56]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmsF5=6J q6C?2C5 A:4&lt;65 9:D &lt;6JD FA 7C@&gt; 2 &lt;:E496? 4@F?E6C 2?5 H2=&lt;65 324&lt; @FED:56[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr92F?E6==6 q6C?2C5 E@=5 E96 C6=2E:G6 96C 9FD32?5 H2D 8@:?8 E@ 9:D 42C E@ 86E 2 8F?[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr92F?E6==6 q6C?2C5 8@E 96C @H? 8F? 2?5 =@4&lt;65 E96 &lt;:E496? 5@@C[ 3FE 96C 9FD32?5 7@C465 E96 5@@C @A6? 2?5 6?E6C65 E96 C@@&gt; H:E9 9:D 8F?[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 C6=2E:G6 E@=5 A@=:46 D96 925 8@EE6? 36EH66? E96 EH@ 2?5 A=62565 H:E9 sF5=6J q6C?2C5 E@ DE@A[ 3FE 96 H6?E 2C@F?5 96C 2?5 DE2CE65 D9@@E:?8 2E 9:D H:76[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp7E6C r92F?E6==6 q6C?2C5 76== E@ E96 7=@@C[ sF5=6J q6C?2C5 DE@@5 @G6C 96C 2?5 7:C65 &gt;F=E:A=6 D9@ED 2E A@:?E\3=2?&lt; C2?86 :?E@ E96 324&lt; @7 96C 9625[ 244@C5:?8 E@ E96 277:52G:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?G6DE:82E@CD H:E9 E96 v2=G6DE@? r@F?EJ |65:42= tI2&gt;:?6C’D ~77:46 925 ?@E 4@?5F4E65 2? 2FE@ADJ 2D @7 |@?52J[ D2:5 y@9? “s]y]” u=@C6?46[ DA@&lt;6D&gt;2? 7@C E96 @77:46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~77:4:2=D H:E9 &amp;]$] rFDE@&gt;D 2?5 q@C56C !C@E64E:@? 92G6 4@?7:C&gt;65 E92E sF5=6J 2?5 r92F?E6==6 q6C?2C5 H6C6 7656C2= 6&gt;A=@J66D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmsF5=6J q6C?2C5 925 H@C&lt;65 2D 2? 28C:4F=EFC6 DA64:2=:DE 2E E96 w@FDE@? $62A@CE A@CE @7 6?ECJ D:?46 pF8FDE a__g[ 244@C5:?8 E@ 2 DA@&lt;6D&gt;2?] r92F?E6==6 ;@:?65 &amp;]$] rFDE@&gt;D 2?5 q@C56C !C@E64E:@? :? a__g 2?5 925 H@C&lt;65 96C H2J FA E@ 364@&gt;6 2 DFA6CG:D@CJ @77:46C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?G6DE:82E@CD D6:K65 2 92?58F? A6C92AD FD65 :? E96 D9@@E:?8[ 244@C5:?8 E@ E96 {628F6 r:EJ !@=:46 s6A2CE&gt;6?E]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Matt deGrood: 409-683-5230; <a href="mailto:matt.degrood@galvnews.com">matt.degrood@galvnews.com</a><!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20League%20City%20couple%20armed%20themselves%20before%20deadly%20shooting&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2a3646c-9fdf-5dae-b7fd-71dc4913471f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" class="save-list-b2a3646c-9fdf-5dae-b7fd-71dc4913471f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-60d877fe-d10c-5f07-b244-408c354d2a54">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1031">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dudley Bernard"
                        class="img-responsive lazyload full"
                        width="828"
                        height="1031"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=400%2C498 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=540%2C672 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=750%2C934 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/6/0d/60d877fe-d10c-5f07-b244-408c354d2a54/5de137d678b2b.image.jpg?resize=828%2C1031 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dudley Bernard</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=league_city" class="tag-league_city label label-default" data-tncms-track-dmp='search: league_city'>League City</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-86d1e31a-81cc-11e6-8407-2c59e5443dda">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/mattdegrood" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mattdegrood"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/8/6d/1e3/86d1e31a-81cc-11e6-8407-2c59e5443dda.b4fa31bf4aa6c052b5cb1433bfed8111.png?_dc=1530301614"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/mattdegrood" rel="author" class="tnt-user-profile-link tnt-user-name">Matt DeGrood</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:matthew.degrood@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-86d1e31a-81cc-11e6-8407-2c59e5443dda" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=86d1e31a-81cc-11e6-8407-2c59e5443dda&amp;s=start_time&amp;sd=desc" data-subject="Matt DeGrood" data-description="Whenever Matt DeGrood posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt DeGrood notification" data-author-id="86d1e31a-81cc-11e6-8407-2c59e5443dda" data-user-url="https://www.galvnews.com/users/">
        <i class="fas tnt-star"></i> Follow Matt DeGrood
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-826132" class="tncms-block"><section id="block-826132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826132 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-826132" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-826132" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b2a3646c-9fdf-5dae-b7fd-71dc4913471f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_b2a3646c-9fdf-5dae-b7fd-71dc4913471f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-531916" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508899" class="tncms-block"><section id="block-508899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508899 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-508899" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-508899" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-508899" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-508899" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/police/free/article_9623553f-009c-57f9-adae-1a51456faad6.html">League City man charged with killing wife Thanksgiving night</a></li><li><a href="/news/police/free/article_f0db7df6-7180-5d3f-b049-ba65471f443d.html">Man arrested over stolen truck connected to San Leon killing</a></li><li><a href="/news/police/free/article_ead4ce49-d711-5ae3-81c3-4b30c370b183.html">Two accused of grocery store purse snatchings</a></li><li><a href="/news/police/article_7ea60b40-3cfa-5ff8-b8c5-4491cecb4909.html">Galveston officers promoted, honored</a></li><li><a href="/news/police/free/article_09e1308d-aa6d-5ed0-bfcf-cd895628de9e.html">Texas City police officer charged with DWI</a></li><li><a href="/news/police/free/article_1cb2b05b-bd17-5c8f-ae9c-3203468ae80d.html">Man arrested after woman struck by car in League City</a></li><li><a href="/news/specialreports/free/article_291ded3f-cd7f-597b-ac10-610e0c9d74d8.html">Rising Galveston rental and real estate prices leave mid-income workers in a housing quandary</a></li><li><a href="/news/police/free/article_17127719-68ef-590e-8ca3-6307195aa01d.html">Man found dead on Galveston beach identified</a></li><li><a href="/news/police/free/article_12545697-0b55-5116-aac3-d899c6827b28.html">Woman run over in League City dies of injuries</a></li><li><a href="/news/article_b1436084-eda9-5e83-9aa5-0102fac47754.html">Slain woman's mother reflects on case, plea deal</a></li></ul></div>
        
        
        
        
        
            <div id="collections-508899" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/specialreports/collection_3abf8f8d-8ecb-5230-9b22-fb1b4ca3d208.html">Priced Out</a></li><li><a href="/blogs/in_focus/collection_caa8d76f-bf38-5989-bc1c-90aa64b46dd8.html">In Focus: Texans 28, Patriots 22</a></li><li><a href="/blogs/in_focus/collection_62cf058c-2625-53f3-8e29-c37cc24ac03d.html">In Focus: Navy 56, Houston 41</a></li><li><a href="/blogs/in_focus/collection_80e591d7-9b50-5efc-b9fc-ba3f4f53ad89.html">Photos: La Marque vs La Grange High School Football</a></li><li><a href="/blogs/in_focus/collection_1ee26c03-d681-5536-a1c8-76933e6ef32b.html">Photos: Clear Falls vs George Ranch Playoff Football</a></li><li><a href="/blogs/in_focus/collection_a648640e-d8a0-5dca-a69f-82888b91cb52.html">Photos: Friendswood vs Angleton High School Football</a></li><li><a href="/blogs/in_focus/collection_ebc65a94-bf15-55e2-80f1-577992fb3028.html">In Focus: Texans 20, Colts 17</a></li></ul></div>
        
        
            <div id="commented-508899" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/article_be2f6a34-aef1-5f19-8c5d-1beda74b3905.html">Voting in 2020 alone can cure us of Trump infection</a> (75)</li><li><a href="/opinion/guest_columns/article_bec26fea-81b7-5bff-97cf-e558407adc55.html">Cutting a little defense money would make us safer</a> (72)</li><li><a href="/opinion/guest_columns/article_00cdf357-8d43-5184-a6ab-5e031e054757.html">The truth still matters in these divisive times</a> (70)</li><li><a href="/opinion/guest_columns/article_355b4f40-a81d-5974-ba15-c4b52824362f.html">Shame on Trump's cowed enablers in the Senate</a> (69)</li><li><a href="/opinion/guest_columns/article_26d0a977-a6c7-5f21-9e1e-96a81654a50e.html">Dems conducting impeachment in search of a crime</a> (55)</li><li><a href="/ap/washington/article_69df7b50-410a-5cf8-9b86-49bd6b0b7e25.html">Diplomats accuse Trump as impeachment hits Americans’ TVs</a> (55)</li><li><a href="/opinion/guest_columns/article_7ffb3735-3be6-5c43-908f-27136619e08e.html">Illegal immigration is the real problem</a> (42)</li><li><a href="/opinion/letters_to_editor/article_f21025ea-a94b-53d5-9ef4-8e403e674af1.html">GOP used to be fiscally responsible; not anymore</a> (40)</li><li><a href="/opinion/letters_to_editor/article_28e9249d-ef2c-537f-901f-d13b66f26f09.html">Writer was only partly correct about climate change</a> (39)</li><li><a href="/opinion/guest_columns/article_ad2f8ddf-878d-5a7f-afdb-ea055c9f7dae.html">Many misconceptions remain about socialism</a> (38)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-531917" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-531918" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-508841" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-508842" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-508967" class="tncms-block"><section id="block-508967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508967 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast"  href="http://www.coastmonthly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Coast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-508890" class="tncms-block"><section id="block-508890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-make-a-payment"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Make a Payment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-508968" class="tncms-block"><section id="block-508968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-508969" class="tncms-block"><section id="block-508969" class="block emphasis-h4   " ><address>
    <strong>The Daily News</strong><br>
    8522 Teichman Road<br>
    Galveston, TX 77554
    <br>
    
        <strong>Phone:</strong> 409-683-5200<br>
        <strong>Email:</strong> <a href="mailto:website.feedback@galvnews.com">website.feedback@galvnews.com</a><br>
    
</address></section></div><div id="tncms-block-508977" class="tncms-block padding-bottom"><div class="follow-links-508977 default">
    
    <section id="block-508977" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : [" https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/forms/online_services/how_to_advertise/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-support"  href="/site/forms/online_services/contact_support/" >
                    <span class="nav-label">Contact Support</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-508894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-508894"><div class="col-xs-12"><small>© 2019 Galveston Newspapers, Inc.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14694/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14694 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508979 = $('#user-controls-508979 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508979.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_508979.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_508978 = $('#user-controls-508978 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_508978.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_508978.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>