
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.galvnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="substation, carl joiner, police, politics, visitor center, kemah city council, matt wiggins, proposal" />
<meta name="news_keywords" content="substation, carl joiner, police, politics, visitor center, kemah city council, matt wiggins, proposal" />
<meta name="description" content="The substation would allow police to respond more quickly should there be a crisis like an active shooter in the Lighthouse District or at the Kemah Boardwalk." />
<meta name="author" content="EMMA COLLINS The Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?crop=1287%2C676%2C0%2C466&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kemah City Council to consider turning visitor center into police substation" />
<meta property="og:description" content="The substation would allow police to respond more quickly should there be a crisis like an active shooter in the Lighthouse District or at the Kemah Boardwalk." />
<meta property="og:site_name" content="The Daily News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="463129903709178" />
<meta property="article:publisher" content="https://www.facebook.com/GalvNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?crop=1287%2C676%2C0%2C466&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GalvNews" />
<meta name="twitter:image:alt" content="Carl Joiner" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1469211506"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"EMMA COLLINS\nThe Daily News","presentation":null,"start_hour":"10","id":"24173927-957b-5acb-8a40-29ab9cd62b7b","app":"editorial","ga_page":"\/news\/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11548769-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'geo: kemah');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "316,301,366,293,295,297,298,1116,2089", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["substation","carl joiner","police","politics","visitor center","kemah city council","matt wiggins","proposal"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/galvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            
                gptAdSlots['ad-1170012'] = googletag.defineSlot(adUnit, [2,1], 'ad-1170012').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1170012'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            
                gptAdSlots['ad-1170015'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1170015').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1170015'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1169985'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1169985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169985'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1169997'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1169997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1169997'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1170000'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1170000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1170000'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/galvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1170009'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1170009').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1170009'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kemah City Council to consider turning visitor center into police substation | Local News | The Daily News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.galvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/e92f0070-1cda-11e7-950a-2bcf2453cc19.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kemah City Council to consider turning visitor center into police substation | Local News | The Daily News" href="http://www.galvnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
        $(document).ready(function() {
            $( ".asset-comments, .comment-user a" ).removeClass( "hidden-print" );
        });
    </script><script>
$(function(){
  
  $("#topbar-col-one-nav_menu li a").append(' <i class="fa fa-angle-double-right" aria-hidden="true"></i>');
});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-24173927-957b-5acb-8a40-29ab9cd62b7b  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.galvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=EMMA+COLLINS%0AThe+Daily+News&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=24173927-957b-5acb-8a40-29ab9cd62b7b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-11548769-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(316);
                
                bloxServiceIDs.push(301);
                
                bloxServiceIDs.push(366);
                
                bloxServiceIDs.push(293);
                
                bloxServiceIDs.push(295);
                
                bloxServiceIDs.push(297);
                
                bloxServiceIDs.push(298);
                
                bloxServiceIDs.push(1116);
                
                bloxServiceIDs.push(2089);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-508975" class="tncms-block hidden-md hidden-lg"><section id="block-508975" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508975" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508975" aria-labelledby="site-search-button-508975" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-508975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508975-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508975').submit();
        return false;
    });

    $('#site-search-508975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-508979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-508979" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-508979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-508979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508979"><input type="hidden" name="referer_url" value="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/the_daily_news.html"  class="nav-link tnt-section-history-of-the-daily-news">History of The Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police-news">Police News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-buzz">Business / Buzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/weather_watch/"  class="nav-link tnt-section-weather-man-stan">Weather Man Stan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/in_focus/"  class="nav-link tnt-section-in-focus">In Focus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricane/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/specialreports/"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing_report/"  class="nav-link tnt-section-reel-report">Reel Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/ask_sports/"  class="nav-link tnt-section-ask-the-sports-editor">Ask the Sports Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gametime/"  class="nav-link tnt-section-gametime-live-scores">GameTime Live Scores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_ap/sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comments/"  class="nav-link tnt-section-reader-comments">Reader Comments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bacliff/"  class="nav-link tnt-section-bacliff">Bacliff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bayou_vista/"  class="nav-link tnt-section-bayou-vista">Bayou Vista</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/bolivar/"  class="nav-link tnt-section-bolivar-peninsula">Bolivar Peninsula</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/clear_lake_shores/"  class="nav-link tnt-section-clear-lake-shores">Clear Lake Shores</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/dickinson/"  class="nav-link tnt-section-dickinson">Dickinson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/friendswood/"  class="nav-link tnt-section-friendswood">Friendswood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/galveston/"  class="nav-link tnt-section-galveston">Galveston</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/hitchcock/"  class="nav-link tnt-section-hitchcock">Hitchcock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/jamaica_beach/"  class="nav-link tnt-section-jamaica-beach">Jamaica Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/kemah/"  class="nav-link tnt-section-kemah">Kemah</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/la_marque/"  class="nav-link tnt-section-la-marque">La Marque</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/leaguecity/"  class="nav-link tnt-section-league-city">League City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/sanleon/"  class="nav-link tnt-section-san-leon">San Leon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/santa_fe/"  class="nav-link tnt-section-santa-fe">Santa Fe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/texas_city/"  class="nav-link tnt-section-texas-city">Texas City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communities/tiki_island/"  class="nav-link tnt-section-tiki-island">Tiki Island</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/interactive"  class="nav-link tnt-section-interactive">Interactive</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/quizzes/"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/interactive/puzzles/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/services/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-newspaper-delivery">Newspaper Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-make-a-subscription-payment">Make a Subscription Payment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscriptions">Gift Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://galvnews.mycapture.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/back_issues/"  class="nav-link tnt-section-order-back-issues">Order Back Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/newsstand_locations.html"  class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/reprints.html"  class="nav-link tnt-section-reprints">Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/contact_support/"  class="nav-link tnt-section-contact-support">Contact Support</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/carrier/"  class="nav-link tnt-section-apply-to-be-a-newspaper-carrier">Apply to be a Newspaper Carrier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/commercialprinting.html"  class="nav-link tnt-section-custom-printing">Custom Printing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/ziprecruiter/"  class="nav-link tnt-section-jobs-from-zip-recruiter">Jobs from Zip Recruiter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/how_to_advertise/"  class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://galvnews.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/businessdirectory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thingstoknow/"  class="nav-link tnt-section-things-to-know">Things to Know</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/paradeofhomes/"  class="nav-link tnt-section-parade-of-homes">Parade of Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coy/"  class="nav-link tnt-section-citizen-of-the-year">Citizen of the Year</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/40under40/"  class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricane/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/chamber_express.html"  class="nav-link tnt-section-chamber-express">Chamber Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections"  class="nav-link tnt-section-view-all">View All</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1170012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1170012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1170012');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1170015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1170015" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1170015');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-to-email-newsletters-and-breaking-news-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Subscribe to Email Newsletters And Breaking News Alerts</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-508978" class="tncms-block"><div id="user-controls-508978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.galvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-508978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.galvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.galvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-508978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.galvnews.com/users/logout/" id="user-logout-form-508978"><input type="hidden" name="referer_url" value="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-508976" class="tncms-block"><div class="follow-links-508976 pull-right">
    
    <section id="block-508976" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/galvnews/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : ["https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.linkedin.com/company/galvnews/","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-508980" class="tncms-block"><div id="weather-508980" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77553" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77553"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_508980" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Galveston, TX
                                
                                 <small>(77553)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Lots of sunshine. High 53F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 48F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 3, 2022 @ 12:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77553"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-508898" class="tncms-block a"><section id="block-508898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/14ce14c0-1cd9-11e7-9307-577311c794b0.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="150"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-508974" class="tncms-block new-search"><section id="block-508974" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-508974" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-508974" aria-labelledby="site-search-button-508974" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-508974-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-508974-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-508974-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-508974').submit();
        return false;
    });

    $('#site-search-508974').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-508974 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-508974 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-508974-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-510538" class="tncms-block"><div class="dater pull-left">
<p>January 3, 2022</p>
</div></div><div id="tncms-block-510512" class="tncms-block tagline"><section id="block-510512" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png?resize=640%2C83 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0457dcd0-9af1-11eb-8952-8b9cf9c7b818.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="97"
                alt=""></a></div></section></div><div id="tncms-block-510540" class="tncms-block"><div class="subs-link pull-right"><a href="/site/services/">Subscribe Today</a></div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-508971" class="tncms-block"><section id="block-508971" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/custom/image/0b249890-1cd9-11e7-89b7-4b40c6f7ad36.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="150"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-of-the-daily-news"  href="/site/the_daily_news.html"  tabindex="0">
                    <span class="nav-label">History of The Daily News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/coronavirus/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">COVID-19</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19-dashboard"  href="/coronavirus/dashboard/"  tabindex="0">
                    <span class="nav-label">COVID-19 Dashboard</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-news"  href="/news/police/"  tabindex="0">
                    <span class="nav-label">Police News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-buzz"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business / Buzz</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/features/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leisure"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/faith/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-2-child-6-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-church-directory"  href="/faith/churchdirectory/"  tabindex="0">
                    <span class="nav-label">Church Directory</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-books"  href="/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-space"  href="/space/"  tabindex="0">
                    <span class="nav-label">Space</span>
                </a></li><li>
                <a class="nav-link   tnt-section-applause"  href="/applause/"  tabindex="0">
                    <span class="nav-label">Applause</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-man-stan"  href="/blogs/weather_watch/"  tabindex="0">
                    <span class="nav-label">Weather Man Stan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-focus"  href="/blogs/in_focus/"  tabindex="0">
                    <span class="nav-label">In Focus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-hurricane-guide"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/hurricane/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Hurricane Guide</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-storm-tracker"  href="/hurricane/tracker/"  tabindex="0">
                    <span class="nav-label">Storm Tracker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-evacuation"  href="/hurricane/evacuation/"  tabindex="0">
                    <span class="nav-label">Hurricane Evacuation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anatomy-of-a-hurricane"  href="/hurricane/anatomy/"  tabindex="0">
                    <span class="nav-label">Anatomy of a Hurricane</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-reports"  href="/news/specialreports/"  tabindex="0">
                    <span class="nav-label">Special Reports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ap"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news_ap/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">AP</span>
                </a><ul id="main-nav_menu-child-2-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-texas"  href="/news_ap/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news_ap/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/news_ap/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news_ap/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news_ap/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/news_ap/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reel-report"  href="/sports/fishing_report/"  tabindex="0">
                    <span class="nav-label">Reel Report</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-allow-me-to-retort"  href="/sports/columns/allowmetoretort/"  tabindex="0">
                    <span class="nav-label">Allow Me to Retort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birdies-bogeys-and-badges"  href="/sports/columns/birdiesbogeysbadges/"  tabindex="0">
                    <span class="nav-label">Birdies, Bogeys and Badges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-run"  href="/sports/columns/ontherun/"  tabindex="0">
                    <span class="nav-label">On the Run</span>
                </a></li><li>
                <a class="nav-link   tnt-section-simple-fitness"  href="/sports/columns/simplefitness/"  tabindex="0">
                    <span class="nav-label">Simple Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-i-know-them"  href="/sports/columns/iknowthem/"  tabindex="0">
                    <span class="nav-label">Sports, I know them</span>
                </a></li><li>
                <a class="nav-link   tnt-section-surfing"  href="/sports/columns/surfing/"  tabindex="0">
                    <span class="nav-label">Surfing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-all-the-racket"  href="/sports/columns/whatsalltheracket/"  tabindex="0">
                    <span class="nav-label">What's All the Racket?</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ask-the-sports-editor"  href="/site/forms/online_services/ask_sports/"  tabindex="0">
                    <span class="nav-label">Ask the Sports Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gametime-live-scores"  href="/sports/gametime/"  tabindex="0">
                    <span class="nav-label">GameTime Live Scores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/news_ap/sports/"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-write-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Write a Letter</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-leonard-woolsey"  href="/opinion/columns/leonard_woolsey/"  tabindex="0">
                    <span class="nav-label">Leonard Woolsey</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-comments"  href="/comments/"  tabindex="0">
                    <span class="nav-label">Reader Comments</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bacliff"  href="/communities/bacliff/"  tabindex="0">
                    <span class="nav-label">Bacliff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bayou-vista"  href="/communities/bayou_vista/"  tabindex="0">
                    <span class="nav-label">Bayou Vista</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bolivar-peninsula"  href="/communities/bolivar/"  tabindex="0">
                    <span class="nav-label">Bolivar Peninsula</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clear-lake-shores"  href="/communities/clear_lake_shores/"  tabindex="0">
                    <span class="nav-label">Clear Lake Shores</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dickinson"  href="/communities/dickinson/"  tabindex="0">
                    <span class="nav-label">Dickinson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-friendswood"  href="/communities/friendswood/"  tabindex="0">
                    <span class="nav-label">Friendswood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-galveston"  href="/communities/galveston/"  tabindex="0">
                    <span class="nav-label">Galveston</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hitchcock"  href="/communities/hitchcock/"  tabindex="0">
                    <span class="nav-label">Hitchcock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jamaica-beach"  href="/communities/jamaica_beach/"  tabindex="0">
                    <span class="nav-label">Jamaica Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kemah"  href="/communities/kemah/"  tabindex="0">
                    <span class="nav-label">Kemah</span>
                </a></li><li>
                <a class="nav-link   tnt-section-la-marque"  href="/communities/la_marque/"  tabindex="0">
                    <span class="nav-label">La Marque</span>
                </a></li><li>
                <a class="nav-link   tnt-section-league-city"  href="/communities/leaguecity/"  tabindex="0">
                    <span class="nav-label">League City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-san-leon"  href="/communities/sanleon/"  tabindex="0">
                    <span class="nav-label">San Leon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-santa-fe"  href="/communities/santa_fe/"  tabindex="0">
                    <span class="nav-label">Santa Fe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas-city"  href="/communities/texas_city/"  tabindex="0">
                    <span class="nav-label">Texas City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tiki-island"  href="/communities/tiki_island/"  tabindex="0">
                    <span class="nav-label">Tiki Island</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-interactive"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/interactive"  tabindex="0">
                    <span class="nav-label">Interactive</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/readerschoice/"  tabindex="0">
                    <span class="nav-label">Readers' Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/interactive/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quizzes"  href="/interactive/quizzes/"  tabindex="0">
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="/interactive/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/services/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-newspaper-delivery"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Newspaper Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-subscription-payment"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Make a Subscription Payment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscriptions"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprints"  href="http://galvnews.mycapture.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photo Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-back-issues"  href="/site/forms/subscription_services/back_issues/"  tabindex="0">
                    <span class="nav-label">Order Back Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsstand-locations"  href="/site/newsstand_locations.html"  tabindex="0">
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspaper-in-education"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reprints"  href="/site/reprints.html"  tabindex="0">
                    <span class="nav-label">Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-support"  href="/site/forms/online_services/contact_support/"  tabindex="0">
                    <span class="nav-label">Contact Support</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-to-be-a-newspaper-carrier"  href="/site/forms/subscription_services/carrier/"  tabindex="0">
                    <span class="nav-label">Apply to be a Newspaper Carrier</span>
                </a></li><li>
                <a class="nav-link   tnt-section-custom-printing"  href="/site/commercialprinting.html"  tabindex="0">
                    <span class="nav-label">Custom Printing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-from-zip-recruiter"  href="/classifieds/ziprecruiter/"  tabindex="0">
                    <span class="nav-label">Jobs from Zip Recruiter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-advertising"  href="/site/forms/online_services/how_to_advertise/"  tabindex="0">
                    <span class="nav-label">Contact Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-invoice"  href="https://galvnews.snibilling.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Advertising Invoice</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/businessdirectory/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-know"  href="/thingstoknow/"  tabindex="0">
                    <span class="nav-label">Things to Know</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-parade-of-homes"  href="/paradeofhomes/"  tabindex="0">
                    <span class="nav-label">Parade of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-citizen-of-the-year"  href="/coy/"  tabindex="0">
                    <span class="nav-label">Citizen of the Year</span>
                </a></li><li>
                <a class="nav-link   tnt-section-40-under-40"  href="/40under40/"  tabindex="0">
                    <span class="nav-label">40 Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-guide"  href="/hurricane/"  tabindex="0">
                    <span class="nav-label">Hurricane Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chamber-express"  href="/site/chamber_express.html"  tabindex="0">
                    <span class="nav-label">Chamber Express</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-all"  href="/specialsections"  tabindex="0">
                    <span class="nav-label">View All</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1169985" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169985" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169985');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-508900" class="tncms-block"><section id="block-508900" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-508900 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                Local News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-508965" class="tncms-block"></div><div id="tncms-block-883612" class="tncms-block"></div><div id="tncms-block-533937" class="tncms-block"></div><div id="tncms-block-532211" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" class="carousel-inner"><div  class="item photo-997d66ca-13d3-5f9c-864a-76b21479c970">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kemah City Council to consider turning visitor center into police substation","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1200%2C936"
                    
                    alt="Kemah Safety"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1630"
                    height="1271"
                    data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1200%2C936" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" data-target=".caption-inner-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A cyclist rides along Bradford Avenue past the entrance to the Kemah Lighthouse District on Thursday, Sept. 24, 2020. A proposed police substation would serve the Lighthouse District and boardwalk.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STUART VILLANUEVA/The Daily News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Fimage_997d66ca-13d3-5f9c-864a-76b21479c970.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/image_997d66ca-13d3-5f9c-864a-76b21479c970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kemah%20Safety&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Fimage_997d66ca-13d3-5f9c-864a-76b21479c970.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/image_997d66ca-13d3-5f9c-864a-76b21479c970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/news/image_997d66ca-13d3-5f9c-864a-76b21479c970.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/image_997d66ca-13d3-5f9c-864a-76b21479c970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/997d66ca-13d3-5f9c-864a-76b21479c970" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Kemah%20Safety&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Fimage_997d66ca-13d3-5f9c-864a-76b21479c970.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/image_997d66ca-13d3-5f9c-864a-76b21479c970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997d66ca-13d3-5f9c-864a-76b21479c970"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-997d66ca-13d3-5f9c-864a-76b21479c970-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="997d66ca-13d3-5f9c-864a-76b21479c970" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="997d66ca-13d3-5f9c-864a-76b21479c970" class="save-list-997d66ca-13d3-5f9c-864a-76b21479c970-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="997d66ca-13d3-5f9c-864a-76b21479c970" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-287ce68d-d562-593b-aa55-db13c03bd29c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kemah City Council to consider turning visitor center into police substation","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500"
                    
                    alt="Carl Joiner"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" data-target=".caption-inner-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carl</p></div><div class="subscriber-preview"><p>Joiner</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2e01006a-37d7-11e2-a1a8-0012793a74ab-asset-287ce68d-d562-593b-aa55-db13c03bd29c" class="tnt-byline asset-byline"  ><a href="https://www.galvnews.com/users/profile/michaelsmith">Michael A. Smith</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fimage_287ce68d-d562-593b-aa55-db13c03bd29c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mugshots/image_287ce68d-d562-593b-aa55-db13c03bd29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carl%20Joiner&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fimage_287ce68d-d562-593b-aa55-db13c03bd29c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mugshots/image_287ce68d-d562-593b-aa55-db13c03bd29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/mugshots/image_287ce68d-d562-593b-aa55-db13c03bd29c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mugshots/image_287ce68d-d562-593b-aa55-db13c03bd29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/287ce68d-d562-593b-aa55-db13c03bd29c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Carl%20Joiner&body=https%3A%2F%2Fwww.galvnews.com%2Fmugshots%2Fimage_287ce68d-d562-593b-aa55-db13c03bd29c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mugshots/image_287ce68d-d562-593b-aa55-db13c03bd29c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"287ce68d-d562-593b-aa55-db13c03bd29c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-287ce68d-d562-593b-aa55-db13c03bd29c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="287ce68d-d562-593b-aa55-db13c03bd29c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="287ce68d-d562-593b-aa55-db13c03bd29c" class="save-list-287ce68d-d562-593b-aa55-db13c03bd29c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="287ce68d-d562-593b-aa55-db13c03bd29c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-24173927-957b-5acb-8a40-29ab9cd62b7b" class="asset article-default"  data-url="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The substation would allow police to respond more quickly should there be a crisis like an active shooter in the Lighthouse District or at the Kemah Boardwalk. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?crop=1287%2C676%2C0%2C466&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="galvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.galvnews.com\/tncms\/search\/mlt\/?origin=24173927-957b-5acb-8a40-29ab9cd62b7b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-24173927-957b-5acb-8a40-29ab9cd62b7b" class="asset-paging">
                <div id="paging-prev-24173927-957b-5acb-8a40-29ab9cd62b7b" class="paging-link prev offset"></div>
                <div id="paging-next-24173927-957b-5acb-8a40-29ab9cd62b7b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kemah City Council to consider turning visitor center into police substation
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-66151072-d526-11eb-b6a6-9f694b1c595f-asset-24173927-957b-5acb-8a40-29ab9cd62b7b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.galvnews.com/users/profile/emmacollins">By EMMA COLLINS
The Daily News</a></span>
                
                    <div id="author-popup-66151072-d526-11eb-b6a6-9f694b1c595f-asset-24173927-957b-5acb-8a40-29ab9cd62b7b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-66151072-d526-11eb-b6a6-9f694b1c595f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/emmacollins" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="emmacollins"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/6/61/510/66151072-d526-11eb-b6a6-9f694b1c595f.5d6e06e289cceabe6621188349c8b37c.png?_dc=1625080634"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/emmacollins" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Collins</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:emma.collins@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-66151072-d526-11eb-b6a6-9f694b1c595f-asset-24173927-957b-5acb-8a40-29ab9cd62b7b').popover({
                            content: $('#author-popup-66151072-d526-11eb-b6a6-9f694b1c595f-asset-24173927-957b-5acb-8a40-29ab9cd62b7b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-03T10:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-03T10:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-03T10:30:00-06:00">
    <meta itemprop="datePublished" content="2022-01-03T10:30:00-06:00">
    <meta itemprop="dateModified" content="2022-01-03T10:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/24173927-957b-5acb-8a40-29ab9cd62b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-287ce68d-d562-593b-aa55-db13c03bd29c" data-toggle="modal" data-instance="#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" data-target="#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carl Joiner"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1609"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=640%2C800 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=990%2C1238 990w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1035%2C1294 1035w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1287%2C1609 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Carl</p><p>Joiner</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-997d66ca-13d3-5f9c-864a-76b21479c970" 
                    data-instance="#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" 
                    data-target="#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-997d66ca-13d3-5f9c-864a-76b21479c970" 
                    data-instance="#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" 
                    data-target="#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1630">
            <meta itemprop="height" content="1271">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1200%2C936">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1200%2C936">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=400%2C312"
                    srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=150%2C117 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=225%2C175 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=640%2C499 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=750%2C585 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=990%2C772 990w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1035%2C807 1035w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1200%2C936 1200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1333%2C1039 1333w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1476%2C1151 1476w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/9/97/997d66ca-13d3-5f9c-864a-76b21479c970/5f6d1c8658f10.image.jpg?resize=1630%2C1271 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1630"
                    height="1271"
                    alt="Kemah Safety"
                    class="img-responsive full tnt-restrict-img-997d66ca-13d3-5f9c-864a-76b21479c970 default" />
            </div><style>
                .tnt-restrict-img-997d66ca-13d3-5f9c-864a-76b21479c970 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A cyclist rides along Bradford Avenue past the entrance to the Kemah Lighthouse District on Thursday, Sept. 24, 2020. A proposed police substation would serve the Lighthouse District and boardwalk.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">STUART VILLANUEVA/The Daily News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" data-smart-adunit="/132916964,22646413721/galvnews.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/24173927-957b-5acb-8a40-29ab9cd62b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24173927-957b-5acb-8a40-29ab9cd62b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" class="save-list-24173927-957b-5acb-8a40-29ab9cd62b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24173927-957b-5acb-8a40-29ab9cd62b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>KEMAH</p></div><div class="subscriber-preview"><p>The Kemah City Council will consider a proposal Wednesday to turn its visitor center into a police substation to serve the city's Lighthouse District and boardwalk.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 DF3DE2E:@? H@F=5 AFE A@=:46 :? 2 36EE6C A@D:E:@? E@ C6DA@?5 D9@F=5 E96C6 36 2 D:EF2E:@? =:&lt;6 2? 24E:G6 D9@@E6C H96C6 @77:46CD ?665 E@ 24E BF:4&lt;=J[ |2J@C r2C= y@:?6C D2:5]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmQ(6VC6 4@?46C?65 E92E[ =6EVD ;FDE D2J[ :? E96 q@2C5H2=&lt; 2C62[ H96C6 J@F 92G6 E96 @A6? 2C62 2?5 E96 DE286[ :7 D@&gt;6@?6 H2D FA @? E96 32=4@?J @7 E96 9@E6= 2?5 DE2CE65 D9@@E:?8[ :E H@F=5 ?@E 36 8@@5[Q 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=E9@F89 E96 4:EJ @?=J 92D 2 A@AF=2E:@? @7 23@FE b[___ A6@A=6[ :E C646:G6D &gt;:==:@?D @7 G:D:E@CD 6249 J62C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 AC@A6CEJ[ e_a 2?5 e_c qC257@C5 pG6][ @C:8:?2==J H2D 2 D49@@=9@FD6] xEVD ?@H =62D65 3J 7@C&gt;6C &gt;2J@C |2EE (:88:?D H:E9 E96 z6&gt;29 qU2&gt;Ajq vC@FA[ 244@C5:?8 E@ &gt;66E:?8 5@4F&gt;6?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ EFC? :E :?E@ 2 DF3DE2E:@?[ E96 4FCC6?E =62D6[ H9:49 92D 2 7:G6\J62C E6C&gt; 7C@&gt; pAC:= `[ a_a`[ E@ pAC:= `[ a_ae[ H@F=5 ?665 E@ 36 3C@&lt;6?]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(96E96C E96 4:EJ 92D E96 23:=:EJ E@ 3C62&lt; E96 =62D6 H:== 36 4@?D:56C65 3J E96 4:EJ 4@F?4:=[ y@:?6C D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:88:?D 5:5 ?@E C6DA@?5 E@ C6BF6DED 7@C 4@&gt;&gt;6?E uC:52J 27E6C?@@?[ 3FE y@:?6C D2:5 96 5:5?’E E9:?&lt; E96 3F:=5:?8 925 D66? &gt;F49 FD6 C646?E=J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(65?6D52JVD 5:D4FDD:@? H@?’E 36 E96 7:CDE E:&gt;6 E96 4:EJ 92D 4@?D:56C65 AFEE:?8 2 A@=:46 DF3DE2E:@? :? E96 {:89E9@FD6 s:DEC:4E[ y@:?6C D2:5] xE AC6G:@FD=J 925 4@?D:56C65 &gt;@G:?8 2 EC2:=6C E@ E96 2C62[ 3FE E96 G:D:E@C 46?E6C :D :? 2 8@@5 =@42E:@? E@ D6CG6 2D E96 DF3DE2E:@?[ 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ}@H[ H6VC6 ;FDE E9:?&lt;:?8 E92E C2E96C E92? DA6?5 &gt;@?6J @? 2 EC2:=6C[ H6 92G6 E96 G:D:E@CVD 46?E6C E96C6 E92EVD =2C86 6?@F89 7@C 2 A@=:46 DF3DE2E:@?[Q 96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy@:?6C H2D F?DFC6 9@H E96 4@F?4:= H@F=5 G@E6 @? E96 AC@A@D2= (65?6D52J 3FE D2:5 :E 925 366? DFAA@CE:G6 @7 E96 A@=:46 56A2CE&gt;6?E 2?5 ?6H A@=:46 r9:67 w@==2?5 y@?6D C646?E=J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQxE H@F=5 36 2 8@@5 FD6 7@C E92E 3F:=5:?8[Q 96 D2:5] Qx E9:?&lt; 3642FD6 E96 A@=:46 2C6 E96C6[ H6 42? E2&lt;6 8@@5 42C6 @7 :E 2?5 92G6 E92E 2D 2 9:DE@C:42= 724:=:EJ 7@C J62CD E@ 4@&gt;6]Qk^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Emma Collins: 409-683-5230; <a href="mailto:emma.collins@galvnews.com">emma.collins@galvnews.com</a>.</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-24173927-957b-5acb-8a40-29ab9cd62b7b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" method="post" action="/tncms/counter/editorial/24173927-957b-5acb-8a40-29ab9cd62b7b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="24173927-957b-5acb-8a40-29ab9cd62b7b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&via=GalvNews&url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.galvnews.com/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.galvnews.com/tncms/asset/editorial/24173927-957b-5acb-8a40-29ab9cd62b7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20News%5D%20Kemah%20City%20Council%20to%20consider%20turning%20visitor%20center%20into%20police%20substation&body=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24173927-957b-5acb-8a40-29ab9cd62b7b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24173927-957b-5acb-8a40-29ab9cd62b7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24173927-957b-5acb-8a40-29ab9cd62b7b" class="save-list-24173927-957b-5acb-8a40-29ab9cd62b7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24173927-957b-5acb-8a40-29ab9cd62b7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-287ce68d-d562-593b-aa55-db13c03bd29c" data-instance="#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal" data-target="#photo-carousel-24173927-957b-5acb-8a40-29ab9cd62b7b">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carl Joiner"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1609"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=640%2C800 640w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=990%2C1238 990w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1035%2C1294 1035w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/assets/v3/editorial/2/87/287ce68d-d562-593b-aa55-db13c03bd29c/607a3bbf79063.image.jpg?resize=1287%2C1609 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Carl</p><p>Joiner</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>If You Go</h4>
                                                <p>What: Kemah City Council</p><p>Where: 1401 State Highway 146, Kemah</p><p>When: 6 p.m. Jan. 5</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22substation%22#tncms-source=keyword" class="tag-substation label label-default" data-tncms-track-dmp='search: substation'>Substation</a>
            </li> <li>
                <a href="/search/?k=%22carl%20joiner%22#tncms-source=keyword" class="tag-carl-joiner label label-default" data-tncms-track-dmp='search: carl-joiner'>Carl Joiner</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22visitor%20center%22#tncms-source=keyword" class="tag-visitor-center label label-default" data-tncms-track-dmp='search: visitor-center'>Visitor Center</a>
            </li> <li>
                <a href="/search/?k=%22kemah%20city%20council%22#tncms-source=keyword" class="tag-kemah-city-council label label-default" data-tncms-track-dmp='search: kemah-city-council'>Kemah City Council</a>
            </li> <li>
                <a href="/search/?k=%22matt%20wiggins%22#tncms-source=keyword" class="tag-matt-wiggins label label-default" data-tncms-track-dmp='search: matt-wiggins'>Matt Wiggins</a>
            </li> <li>
                <a href="/search/?k=%22proposal%22#tncms-source=keyword" class="tag-proposal label label-default" data-tncms-track-dmp='search: proposal'>Proposal</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=kemah" class="tag-kemah label label-default" data-tncms-track-dmp='search: kemah'>Kemah</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-66151072-d526-11eb-b6a6-9f694b1c595f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.galvnews.com/users/profile/emmacollins" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="emmacollins"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/content/tncms/avatars/6/61/510/66151072-d526-11eb-b6a6-9f694b1c595f.5d6e06e289cceabe6621188349c8b37c.png?_dc=1625080634"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.galvnews.com/users/profile/emmacollins" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Collins</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Emma joined The Daily News in June 2021.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:emma.collins@galvnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-66151072-d526-11eb-b6a6-9f694b1c595f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=66151072-d526-11eb-b6a6-9f694b1c595f&amp;s=start_time&amp;sd=desc" data-subject="Emma Collins" data-description="Whenever Emma Collins posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Collins notification" data-author-id="66151072-d526-11eb-b6a6-9f694b1c595f" data-user-url="https://www.galvnews.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Collins
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.galvnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-826132" class="tncms-block"><section id="block-826132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826132 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-826132" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-826132" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="24173927-957b-5acb-8a40-29ab9cd62b7b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_24173927-957b-5acb-8a40-29ab9cd62b7b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="24173927-957b-5acb-8a40-29ab9cd62b7b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Real Names required.</strong> No pseudonyms or partial
names allowed. Stand behind what you post.<br>
<strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.galvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.galvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.galvnews.com%2Fnews%2Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.galvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.galvnews.com%252Fnews%252Farticle_24173927-957b-5acb-8a40-29ab9cd62b7b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1169997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1169997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1169997');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-508899" class="tncms-block"><section id="block-508899" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508899 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-508899" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-508899" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-508899" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-508899" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/police/free/article_ee94cc58-a7fb-53dc-92bd-142b0fd4eb60.html">Galveston man sentenced to 30 years in prison for murder</a></li><li><a href="/news/police/free/article_e63c8fc0-f531-5e79-865c-159f789034dd.html">Friendswood police officer dies from 'COVID-related illness'</a></li><li><a href="/news/free/article_9f2f1727-935b-5df4-8eaa-61a0659a86fc.html">Port of Galveston employee resigns, reportedly under police investigation</a></li><li><a href="/news/article_46e318a8-9b0f-5b58-adf9-01efe60171b0.html">Police called to Dickinson manager's home; council to consider suspension</a></li><li><a href="/news/police/free/article_7aec9998-98ea-59a9-a6e9-eed31f108ec0.html">Charge dropped against woman accused of dragging repo man in La Marque</a></li><li><a href="/news/free/article_0facd917-cb2e-5b3f-a3d6-e67bf92abcff.html">Testing demand surges as omicron cases rise in Galveston County</a></li><li><a href="/news/police/free/article_c2832b13-c713-50f8-9cb1-ae2dadcac284.html">La Marque head-on crash victim identified</a></li><li><a href="/news/police/free/article_5f7a4668-734a-5c3d-9450-71e0ad8d0c98.html">Former Galveston County deputy seeks jury trial in escapee's lawsuit</a></li><li><a href="/sports/free/article_5e66e9a1-8f55-51b7-aaf3-0fe33973e8a3.html">Texas Parks & Wildlife Department to seek public input on proposed rule changes for speckled trout</a></li><li><a href="/news/article_b6195b97-a4ba-57f7-a3a4-72908ef922f1.html">Legion of men o' war washes up on Galveston beaches</a></li></ul></div>
        
        
        
        
        
            <div id="collections-508899" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/blogs/in_focus/collection_57c94331-ec08-5c7a-9813-15fc8f1b0542.html">Photos of the Year 2021</a></li><li><a href="/blogs/in_focus/collection_2f02aae4-a1c4-5bb6-b49e-f82767dd6f59.html">In Focus: Texans 41, Chargers 29</a></li><li><a href="/blogs/in_focus/collection_7d4e257d-5d03-5b35-a1dc-5f474ac89e89.html">In Focus: Houston 80, Texas State 47</a></li><li><a href="/blogs/in_focus/collection_083df661-8364-5f5f-bac9-f097819627cf.html">In Focus: 2021 Dickens on The Strand</a></li><li><a href="/blogs/in_focus/collection_75e5bcc1-f2a4-5ec3-9ab7-4c1cd86a113c.html">In Focus: Colts 31, Texans 0</a></li><li><a href="/blogs/in_focus/collection_3cb90e8f-001e-5ed7-a87a-ad866ebc464e.html">In Focus: Seahawks 33, Texans 13</a></li></ul></div>
        
        
            <div id="commented-508899" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/opinion/letters_to_editor/article_80d9b5ed-e0c9-50d2-b2b7-b3a88a4977f6.html">Jan. 6 most certainly was a pro-Trump insurrection</a> (113)</li>
                            <li><a href="/opinion/letters_to_editor/article_6bbb265b-ba6b-5d1e-b884-3522d901b1b3.html">Liberal media helping Democrats steal more elections</a> (102)</li>
                            <li><a href="/opinion/guest_columns/article_f5c6036c-6698-5634-8836-e60a9f0bb0eb.html">Guest commentary: Caution to Trump followers: Don't drink the Kool-Aid</a> (97)</li>
                            <li><a href="/opinion/letters_to_editor/article_c56feef0-a13c-5794-90c7-3657d5e1b699.html">Beto can help stop the steal in Texas</a> (81)</li>
                            <li><a href="/opinion/letters_to_editor/article_442c61ac-4913-524e-a7fe-606089b00910.html">Not sure what you saw, but Jan. 6 was an insurrection</a> (72)</li>
                            <li><a href="/news/free/article_8985ac80-16f3-5a7b-a29b-45d4a51d0178.html">COVID rates increasing; omicron is now dominant strain in Galveston County</a> (56)</li>
                            <li><a href="/news/article_03b294cf-8d11-5619-bd8a-bc29d2958bfe.html">Pandemic isolation, fentanyl cause spike in opioid-related deaths, experts say</a> (53)</li>
                            <li><a href="/news/free/article_c8a3e24b-8427-5099-b51a-941c477ea43e.html">Omicron, holidays prompting more Galveston County residents to vaccinate</a> (51)</li>
                            <li><a href="/opinion/letters_to_editor/article_0df44503-5ebc-5b0c-8f5a-949366119133.html">President Biden doesn't care about US citizens</a> (48)</li>
                            <li><a href="/opinion/letters_to_editor/article_78ce9391-9e7d-5f27-8cca-71f4a734a599.html">Let Clear Creek school board members do their jobs</a> (46)</li>
                            </ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1170000" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1170000" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1170000');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1170009" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1170009" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1170009');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-508967" class="tncms-block"><section id="block-508967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508967 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coast"  href="http://www.coastmonthly.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-508890" class="tncms-block"><section id="block-508890" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508890 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GALVNEWS&amp;publisher_url:galvnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff_directory.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-subscription-payment"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Make a Subscription Payment</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-508968" class="tncms-block"><section id="block-508968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-508968 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1020830" class="tncms-block"><address>
                <strong>The Daily News</strong>
                <br>

                    8522 Teichman Road
                <br>

                    Galveston, Texas 77554
                    
                <br><strong>Phone:</strong>
                 409-683-5200
                <br></address></div><div id="tncms-block-508977" class="tncms-block padding-bottom"><div class="follow-links-508977 default">
    
    <section id="block-508977" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/GalvNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/GalvNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/galvnews/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/galvnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.galvnews.com",
  "sameAs" : [" https://www.facebook.com/GalvNews","https://twitter.com/GalvNews","https://www.linkedin.com/company/galvnews/","https://www.instagram.com/galvnews/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-service"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/forms/online_services/how_to_advertise/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-support"  href="/site/forms/online_services/contact_support/"  tabindex="0">
                    <span class="nav-label">Contact Support</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-508894" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-508894"><div class="col-xs-12"><small>© 2021 Galveston Newspapers, Inc.</small><small>&nbsp;| <a href="/site/policies.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("24173927-957b-5acb-8a40-29ab9cd62b7b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["substation", "carl joiner", "police", "politics", "visitor center", "kemah city council", "matt wiggins", "proposal"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_508980').click(function(e){
                                        $('#weather-508980 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_24173927_957b_5acb_8a40_29ab9cd62b7b_photo_modal = false;
                var gallery_changed_24173927_957b_5acb_8a40_29ab9cd62b7b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .owl-stage-outer").height( $('#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_24173927_957b_5acb_8a40_29ab9cd62b7b_photo_modal = $('#gallery-items-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal').data('owlCarousel');
                $('#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_24173927_957b_5acb_8a40_29ab9cd62b7b_photo_modal.prev();
                });
                $('#carousel-24173927-957b-5acb-8a40-29ab9cd62b7b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_24173927_957b_5acb_8a40_29ab9cd62b7b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Substation','Engage:Carl Joiner','Engage:Police','Engage:Politics','Engage:Visitor Center','Engage:Kemah City Council','Engage:Matt Wiggins','Engage:Proposal'";_cc14694.add('act', sReactionData, sReactionKeywords);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/galvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>